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 Introduction
Welcome to PRACTICE 2000, a comprehensive computing system that assists in the management of a Practice. It gives you the best patient billing, Medclaims, appointments, pictures/text scanning and payroll. It has so many features you may not need to use them all.

We are proud that our enthusiastic users consider PRACTICE 2000 the best system. We listen to users’ comments and incorporate their ideas into the software. Our sincerest thanks to those doctors, practice managers and receptionists who tell us what they want.

PRACTICE 2000 is Windows-based and easy to use. If you are familiar with Windows 98/2000/NT, you can use PRACTICE 2000 straight away by reading the control tips on screen. These are the pop-up texts explaining what each button and each field do. If you are a computer novice, read the latter parts of this manual first: the Tutorial and the Basics.

PRACTICE 2000 is well-designed and is very efficient. For example, it takes only a few key strokes to create and print an invoice. 

PRACTICE 2000 is developed using Microsoft Office 2000 and is therefore fully integrated with Word and Excel. All the data you entered into PRACTICE 2000 can be exported to other applications easily. You can even use Microsoft Access to add tables and fields to your database. PRACTICE 2000 is open: you can modify the source code if you want to. This is in contrast to most other software packages which lock you in and may not even let you export your patient data.

To sum up, PRACTICE 2000 helps providing a better service to the patient, reducing the administration time for the practitioner, and making a better bottom line for the practice.

Users’ comments

“... Quick to learn, easy to use ... Data in an industry-standard format – easy to transfer... Packed with many surprising and useful features ... Minimised key strokes to get jobs done” – Dr. A. Jackson, Australian Doctor magazine issue 19 June 1998. 

“The PRACTICE program is very comprehensive, diverse in its application, extremely easy to use and satisfies all the requirements needed to run a very busy general practice” - Dr. R.H. Moffitt, South Morang Medical Centre.

“I am very happy with PRACTICE 2000.  It is a solid, reliable product.  It has numerous functions that assist in many aspects of running a surgery” - Dr. P. Coulton, Kerrie Road Medical Centre.
“We successfully transmit Medclaims daily and have yet to encounter a problem.  Private patient billing is quick, efficient and reliable.... In general, all accounting procedures are now extremely efficient... Software support has been excellent.” - Dr. Dan Kaplan, City Medical Clinic

“...PRACTICE 2000 was perfect for my needs ... It is simple to use ... I used it (Medclaims) from day 1 ... However the most important aspect to your program is the support you give... I would be pleased for any doctor who is considering using PRACTICE 2000 to come and have a look at it in action at my surgery.” – Dr. A. Zulman, Macedon Medical Centre.

“I would like to compliment you on the PRACTICE software package ... The majority of our staff were able to use PRACTICE with only a couple of hours tuition ... Your after sales support and attention to detail is to be commended, and I would not hesitate in recommending your company, products and service to anyone.” – G. Ross-Crossley, Managing Director, Pain Clinics Aust.

“...to my delight, it has been a resounding success ... it is an extremely efficient, reliable software package ... backup and availability has been fantastic ... I would have no hesitation in recommending PRACTICE to any medical practice” – Robyn Allen, Practice Manager, Carrington Consulting Suites

Acknowledgements 

Dr Cindy Cuc Nguyen and Dr. Peter Coulton are the first two users (or rather Guinea Pigs) of the software, and suffered bugs accordingly. Dr Arthur Zulman is a fussy client who demands the most efficient way of doing things, and keeps on ringing until the features he needs has been developed. He also wrote a training manual. Dr Tony Michaelson provided many great suggestions as he is a programmer himself. Lu Pease redesigned the software to make it suitable for neurosurgeons, and appointed herself the software quality controller. She rang us so often that she became a de facto member of the software development team. Mr Gareth Ross-Crossley, Dr. R Moffit, Ms Robyn Allen, Ms Wendy Goonen, Ms Stephanie Relph and many other doctors and practice managers have made suggestions to the software, encouraged us and recommend PRACTICE 2000 to colleagues

Licence agreement

A copy of PRACTICE 2000 is licensed for the use of the purchasers.  The software and its documentation are copyrighted; the purchasers should not make copies of them without permission.

PRACTICE 2000 software is warranted to perform as described in this document.  If there are defects, Abaki Pty. Ltd. undertakes to correct them.  Abaki Pty. Ltd. and its agents shall not be liable for damages or claims caused by the use of PRACTICE 2000.  No other warranty is made with respect to the software.

 Why computerize your practice? 

Many practices have functioned fine without computers. Paper-based records are reliable, always there when you need them, and hold up well in court because they are difficult to change.

On the other hand, horror stories regarding computer systems abound. Data that you swear you have entered are nowhere to be found.  You want to do something, but the computer just refuses to do it. You do not want to delete a very valuable file, but the computer has already done it for you, and the result cannot be reversed. Computers will crash at the worst time. Then you further discover that you have no backups. Or the backups that you have done faithfully each night do not contain the crucial files that you want.  

Everyone, from novices to computer experts, has at one time or another considered murdering their computer out of frustration. Fists, flying kicks, sledge hammers have all been proposed. For less violent people, tipping the computer out of the window is the method of choice.

Then there are the costs.  Thousands of dollars for a new computer system that becomes obsolete after only a year or two.  Weeks of learning to use and manage them.  Hundreds of dollars for hardware, software and networking consultants to maintain the system. 

So, why would anyone bother to computerize?

Surprisingly, it’s possible for you to have a computer system and still lead a generally happy life.  After the initial teething problems, things can settle down and become more efficient.  Billing can be done in seconds. Each month, printing out the accounts rendered takes only 15 minutes instead of the usual whole day.  Tallying up your income for the day takes less than a minute.

But the real reason for using computers is to be able to do tasks that are impossible (or not easy) to do manually. For example, recalling patients for regular checkups. Making a list of patients over 65 years of age for flu vaccination. Preparing the Business Activity Statements. The list grows longer the more you use computers.  

Computerization does make a practice more efficient and make possible tasks that cannot be done manually.  In our experience, many practices were hesitant to take the computerization plunge in the beginning. But after some months of perseverance, they suddenly found the joy of computers, and wondered how they could ever cope without the beasts. 

A word of warning here. The joy of computers can only be had if you have a smooth-working system comprising of hardware, software and networking.  The question is then: how do you select such a system?

 Selecting software and hardware 

SELECTING SOFTWARE

Software should be selected first before considering hardware and networks. The task involves a complex juggling of many factors. Some main factors are:

· Features: can the software package do all the essential functions that you need? Does it do most of the useful functions that you want?

· Ease of use: after 1 hour of training, can you use the major functions such as registering patients, billing and receipting payments? 

· Efficiency: how many key strokes do you need to generate an invoice?

· Stability: does the software crash? How often?  Data loss?

· Support: can you talk to the software support people at 8 p.m. at night? On Saturday? Can they solve your problem quickly?  Are they willing to do some software customization to make your job easier?

· People: does the software vendor put your interest first? Or are they only interested in your money?  As the software vendor will be your partner for the next 10 years, you want to deal with people who have integrity, honesty, ingenuity and a hardworking ethic. 

· Source code: do you get source code for the software?  What if the vendor leaves this software business?

· Price: Is the price reasonable?  You should specify the standard of software quality first, then look for the lowest-priced product that meets this standard.  Do not buy cheap products that cannot perform the tasks that you want. On the other hand, a higher price does not mean that the product is of greater quality.  A well-known example is the cosmetic skin cream where the expensive brands do not offer more than medium-priced brands.

Human beings are, in the main, emotional creatures.  So there are also additional factors in the selection process such as product aesthetics. Just remember to keep the emotional factors down to a minimum.  You are buying a tool for your work, not a toy of your dream.

How do you find out information about a software product AND the people behind it?  You can start by talking to the software salespeople.  Listen to them, but please be skeptical of what they say. 

There is one fail-safe method for selecting software, or anything else for that matter.  The procedure is:

1. Ask the vendor to provide a complete list of their customers and telephone numbers (What? The vendor is unable or unwilling to provide the list? You know what to tell them)

2. Ring five customers at random.  Ask them about the various selection factors discussed above.

3. Make a short list of two or three products that look most promising, then talk to the vendors.

SELECTING HARDWARE / NETWORK

Just one vendor should provide both hardware and network.  Select a trustworthy vendor using the procedure discussed above.  The software vendor will tell the hardware vendor the hardware requirements.  The hardware vendor should use their experience to select components that have the best price-to-performance ratio.

 Hardware / consumable requirements

The following are recommended configurations for good performance. You can vary the specifications depending on computer usage. Many sites run satisfactorily with less capable hardware than below.

SMALL PRACTICES: 3 computers

	RECEPTION COMPUTER (acting as File Server)

	SOFTWARE

· Windows 2000 Pro

· PRACTICE 2000 + Medclaims

· MDW2/Locum/Mims 

· Pathology comms module for pathology downloading

· Microsoft Word for letter writing 

· Virus checker

· PcAnywhere (for software support & work from home)

· Internet connection

· Drivers for all printers on the network

· Scanner driver + OCR
	HARDWARE

· GOOD Motherboard

· AMD Thunderbird 800 MHz

· 128 MB RAM

· 8 MB Video

· 10 GB IDE Hard disk

· 1.44 MB Floppy

· CD-rewriter for backup

· 16-bit sound card

· 48x CD-ROM

· GOOD 100 Mb/s network card

· 2nd printer port if a dot matrix printer is required
	PERIPHERALS

· Medicare card swiper 

· 17” monitor, 1024x786 

· Mouse

· Keyboard

· Speakers

· Kyocera FS-1000 laser printer, set as default printer

· Dot matrix printer if more than 30 Medicare vouchers per day.

· 56k external serial modem

· Scanner / Digital Camera

· Uninterrupted power supply 300 VA


	2x DOCTOR COMPUTERS (workstations)

	· Windows 2000 Pro

· PRACTICE 2000 

· MDW2/Locum/Mims Script

· Virus checker

· Internet connection

· Drivers for all printers on the network


	· GOOD Motherboard

· AMD Thunderbird 800 MHz 

· 128 MB RAM

· 8 MB Video

· 10 GB IDE Hard disk

· 1.44 MB Floppy

· 16-bit sound card

· 48x CD-ROM

· GOOD 100 Mb/s network card
	· 17” monitor, 1024x786 resolution

· Mouse

· Keyboard

· Speakers

· Kyocera FS-1000 laser printer, set as default printer




MEDIUM PRACTICES: 7 computers

	8-PORT FAST NETWORK HUB +

	BACK OFFICE COMPUTER  (acting as File Server)

	SOFTWARE

· Windows 2000 Server 

· PRACTICE 2000 + Medclaims

· MDW2/Locum/Mims 

· Pathology comms module for pathology downloading

· Microsoft Word for letter writing

· Virus checker

· PcAnywhere (for software support & work from home)

· Internet connection

· Drivers for all printers on the network

· Scanner driver + OCR
	HARDWARE

· Full-tower Case

· GOOD Motherboard

· AMD Thunderbird 1.2 GHz

· 256 MB RAM

· 8 MB Video

· 10 GB SCSI Hard disk

· 1.44 MB Floppy

· CD-rewriter for backup

· 16-bit sound card

· 48x CD-ROM

· GOOD 100 Mb/s network card


	PERIPHERALS

· 15” monitor, 1024x786 

· Mouse

· Keyboard

· Speakers

· Kyocera FS-1000 laser printer, set as default printer

· 56k external serial modem 

· Scanner / Digital Camera

· Uninterrupted power supply 400 VA


	RECEPTION COMPUTER 1

	· Windows 2000 Pro 

· PRACTICE 2000 

· Virus checker

· Drivers for all printers on the network


	· AMD Thunderbird 800 MHz 

· 128 MB RAM

· 10 GB IDE Hard disk

· 1.44 MB Floppy

· 16-bit sound card

· 48x CD-ROM

· GOOD 100 mb/s network card

· 2nd printer port if Label printer


	· Medicare card swiper 

· 17” monitor, 1280x1024 (for appointment book)

· Mouse

· Keyboard

· Speakers

· Kyocera FS-1000 laser, set as default printer

· Dot matrix printer to print patient labels, or Seiko Single Label Printer


	RECEPTION COMPUTER 2

	· Windows 2000 Pro

· PRACTICE 2000 

· Virus checker

· Drivers for all printers on the network 
	· AMD Thunderbird 800 MHz 

· 128 MB RAM

· 10 GB IDE Hard disk

· 1.44 MB Floppy

· 16-bit sound card

· 48x CD-ROM

· GOOD 100 mb/s network card


	· Medicare card swiper

· 17” monitor, 1280x1024

· Mouse

· Keyboard

· Speakers

· Dot matrix printer (with auto tear off feature) to print Medicare vouchers


	4x DOCTOR COMPUTERS

	· Windows 2000 Pro

· PRACTICE 2000 

· MDW2/Locum/Mims Script

· Virus checker

· Internet connection

· Drivers for all printers on the network 
	· GOOD Motherboard

· AMD Thunderbird 800 MHz 

· 128 MB RAM

· 8 MB Video

· 10 GB IDE Hard disk

· 1.44 MB Floppy

· 16-bit sound card

· 48x CD-ROM

· GOOD 10/100 network card


	· 17” monitor, 1024x786 

· Mouse

· Keyboard

· Speakers

· Kyocera FS-1000 laser, set as default printer 


LARGE OR MULTI-SITE PRACTICES: 10+ computers

The server is a powerful computer running Windows 2000 Server with Terminal Services software. The workstations can be slow old computers running Terminal Services Client software. The workstations send keystrokes and mouse clicks to the server.  All processing is done on the server.  The server sends screen shots back to the workstations. On the main site, a 10-Mbit/s network is adequate.  Satellite sites need ISDN or other high-bandwidth links to the main site.

Practice 2000 is based on Microsoft Access 2000.  Microsoft says that Access 2000 is able to handle up to 50 concurrent users.

CONSUMABLES

· Plain A4 paper for accounts, reports, letters

· Continuous DB4E Medicare Assignment form, free from HIC

· Prescription stationery from HIC (free if you use Medclaims)

· A4 Laser labels for patient details & mailing addresses. Avery 93-8109, Unistat 38937 or Tudor 132208. 2x7 labels 98x38mm. 

· Label roll if using dot matrix Label printer. Label size: 98x38mm.

· Pathology request forms

· Ink or toner cartridges for printers

· Diskettes or tapes for backup.

Hardware setup

· Computer Display: 800x600 minimum. Large font for reception computers for ease of reading. Small font for doctor computers (required by script software packages)

· Regional setting: English (Australian). Short Date Stye: dd/mm/yy. Time format: H:mm:ss. AM symbol: AM. PM symbol: PM.

· Install driver for the laser printer. Set paper size to A4. Set as default printer. Share the printer

· Install driver for the Medicare dot matrix printer, if any. Name the printer MEDICARE. Set its Auto Tear Off feature to ON (consult the printer’s manual. This is a lengthy procedure). Share the printer

· Install driver for the laser printer that will be used to print the Medicare Claim Form, if applicable. Name the printer PC1MEDICARE. Share the printer.  The Medicare Claim Form, also called the PC1 form, is available free of charge from HIC.

· Install driver for the dot matrix printer that will be used to print patient labels on continuous roll, if applicable. Name the printer LABEL. Share the printer.

· Install driver for the Seiko Single Label printer that will be used to print patient labels on continuous roll, if applicable. Name the printer LABEL. Share the printer.

· Install driver for the laser printer that will be used to print invoices for private patients, if applicable. Name the printer INVOICES. Share the printer.  Normally invoices are printed to the default printer, but Practice 2000 can print to any printer named INVOICES (you must set an option in Practice 2000 for this)

· If there are other printers on the network, install drivers for these printers too. In case the local printer is out of order, the network printer could be quickly set as the default printer.

· If a Medicare Card Swiper is available, plug the keyboard into the Swiper. Then plug the Swiper into the keyboard socket in the computer.

· Install other system software such as Microsoft Office 2000, pcAnywhere

· Install Modem drivers and other drivers such as scanner, zip drive etc.

· If you use a CD rewriter or a tape drive for backing up data, create a shortcut on the desktop named BACKUP DATA so that the user can run to back up the whole \\SERVER\PRACTICE folder. If you use diskettes or zip disks, backup should be set within Practice 2000 (see later)

Network setup:

· The server on the network should be named simply SERVER. 

· The workstations on the network should be named CLIENT1, CLIENT2 ...

· The network password for all machines should initially be PASSWORD 

· Share the printers, scanners etc 

Naming printers on Windows NT/2000

Suppose there is a printer attached to a remote computer CLIENT1, already named PC1MEDICARE, for printing PC1 forms. Suppose there is a local computer CLIENT2, which we would like to be able to access the same printer to print those forms. CLIENT2 will initially see the printer as 'PC1MEDICARE on CLIENT1', which Practice2000 will not accept.

The procedure for installation of the PC1MEDICARE printer on any local computer should be as follows: from CLIENT2, go to Start/Settings/Printers, double click Add Printers to start the Add Printer Wizard and follow these steps in the Wizard:

· specify the choice of 'Local Printer'

· create a new 'Local Port' if necessary

· name the Local Port as \\CLIENT1\PC1MEDICARE . If this Local Port, thus named, already exists, just choose the option to use it instead of trying to create a new one in the previous step

· choose the printer make and model associated with the printer PC1MEDICARE already existed with CLIENT1

· rename the printer as PC1MEDICARE for no default usage

Naming printers on Terminal Services for Windows 2000

Suppose the system consists of 2 sites connected by an ISDN line.  Terminal Services must be used to provide acceptable performance.  Each site has its own MEDICARE, INVOICES or LABEL printers.  

If you click Start, Settings, Printers, Add Printer on a computer to add the MEDICARE printer, this printer will automatically appear on all other computers, including those on another site.  This means that the computers on the other site will print the Medicare DB4 forms on this site; this is not what we want.

A simple procedure will be followed here to avoid this:

· On a computer, enter a session as Administrator

· Use the sequence Start, Settings, Printers, Add Printer to add sequentially two printers named MEDICARE (site 1) and MEDICARE2 (site 2)

· Install the file Practice2.mde in the C:\Practice directory, which already has the file Practice.mde. MedicareAssignment reports of Practice.mde and Practice2.mde have been formatted separately to go to MEDICARE and MEDICARE2 printers, respectively 

· Make a shortcut icon for Practice.mde, renamed PRACTICE_SITE1, and a shortcut icon for Practice2.mde, renamed PRACTICE_SITE2

A more general method will later be used after further testing, eg. to prevent the MEDICARE printer on one computer from being available to other computers:

· On this computer, click Start, Settings, Printers.  Right-click the MEDICARE printer, click Properties

· Click the Security tab, then click Permissions

· Remove the groups and users who should not have access to this printer.  Add groups and users who should have access to this printer.

The users in the Administrators group always have access to ALL printers.  Therefore if you don’t want the MEDICARE printer available to a user, that user must not be in the Administrators group.

 PRACTICE 2000 Installation

· Insert the CD. The PRACTICE 2000 setup program should run automatically. If not, click Start, Run. Type D:SETUP and click OK (replace D: with the correct CD drive letter if necessary)

· Press Enter to accept all default answers until the installation is completed. This will create the C:\PRACTICE folder.  Please do not change the folder to anything else.

· Repeat the above for each computer in the network

The above procedure creates a PRACTICE 2000 program group, which can be accessed by clicking Start, Programs, Practice 2000.  There are two versions of Practice 2000 in the group:

1. The plain PRACTICE 2000, suitable for Windows 95/98/2000 and most Windows NT except for the case below

2. PRACTICE 2000 FOR WINDOWS NT, to be used only when the WinNT computer must print Medicare Assignment Forms on a dot-matrix printer.

(For the programmers, the first version runs C:\PRACTICE\PRACTICE.MDE, while the 2nd version runs PRACTICE.MDB)

You can now learn how to use PRACTICE 2000 by double-clicking the shortcut on the desktop. There will be fictitious patients for you to play with. Follow the Brief Guide To PRACTICE 2000 to practice your skills. Don’t worry if you make mistakes. The data you enter now will not keep. 

When you are ready to do real work, do the following:

1. On the server, share the C:\PRACTICE folder as PRACTICE

2. Click Start, Programs, PRACTICE 2000, Workgroup Admin

3. Click Join. Type in \\SERVER\PRACTICE\SYSTEM.MDW. Click OK, OK, Exit.

4. Double click the PRACTICE 2000 shortcut to run the software (if your computer is Windows NT and prints on a dot-matrix printer, please click Start, Programs, Practice 2000, Practice 2000 for WinNT)

5. From the Main Form, click Admin Tasks, Setup tab, Attach Database button. Enter the full pathname to the database file, e.g. \\SERVER\PRACTICE\PRACDATA.MDB. Then click OK.

6. Close PRACTICE 2000 when prompted, then start it again.

7. From the Main Form, click Admin Tasks, Setup tab. Click each button in turn to enter doctor accounts, fee scales etc. Refer to the Setting Up Your Practice section of this manual.

8. Transfer patient data, install backup, Medclaims, MDW or Locum as required 

9. Repeat the steps 1-5 for each workstation.

 Setting up your Practice

Before using Practice 2000, we need to set up lists of doctors, items etc. These lists rarely change.  Once in a while you would change these lists as required.

To do the setup, from the Main Form, click Admin Tasks, Setup tab. Click each button in turn to enter data.

Doctor Accounts

These are providers’ bank accounts that will receive patient payments. Each provider can have a separate bank account.  Sometimes several providers share the same bank account.

Business Addresses
A practice is usually run as a single business. e.g. Highett Road Medical Centre.  This business has an address and other details such as the Australian Business Number (ABN).  When you bill the patients, these details will be printed as the letterhead for the invoice.  The letterhead will also be used in recalls, correspondence, etc.

To create a letterhead, just click New Business, then enter the details in the white boxes.  This standard letterhead is good enough for general use.  If you want a prettier letterhead, you can customize it as follows:

· Create a Microsoft Word document for your letterhead. The letterhead is limited to 3.5 cm in height. It can contain graphics.

· Save the document, e.g. as C:\MYLETTERHEAD.DOC

· In the Business Addresses form, click Customize. 

· In the Insert Object dialog, tick Create From File, type C:\MYLETTERHEAD.DOC, then click OK.

A specialist working at 3 sites should have just one letterhead containing 3 addresses. He definitely needs to use the above procedure to customize the letterhead. 

Sometimes a practice runs 2 businesses, e.g. a medical business and a physiotherapist business.  You need to create 2 separate letterheads.  An unlimited number of businesses can be created in Practice 2000.

Letterheads can be suppressed to allow the use of stationery containing preprinted letterheads: click Admin Tasks, Setup, Letterhead.

Fee Scales 

They are sometimes called Fee Types or Fee Schedules.  Some standard scales are Bulk Billing 85% Medicare, Private Patient, Veterans’ Affairs, WorkCover. Please do not change the name of the standard scales.  

If your practice does mainly Bulk Billing, select this fee scale as the default fee scale for new patients. Otherwise, select Private Patient as the default scale.

Practice 2000 usually comes with GP items. If you are a specialist, you might wish to delete all these items so that you can enter specialist items. To delete them, click Delete All Items. Any item that has been used in invoices will not be deleted.

You can create an unlimited number of new scales as follows:

· In the Fee Scales form, click New Scale.

· In the Fee Code box, type a number or a letter that has not been used (e.g. H for HBA or 9 for Physio)

· In the Fee Name box, type in the name of the scale (e.g. HBA)

· All invoices under the HBA fee scale are to be billed to HBA.  Please click the Change button next to the Default Payer box to select (or create) HBA from the database.  If a fee scale does not have a default payer, just leave the box blank.

· Some fee scales such as Medicare Bulk Billing and HBA require the batching of invoices. Some scales such as Child Immunisation allow sending the batch electronically.  Some scales such as Workcover require a claim number in the invoices. Please tick the appropriate check box.

· Change the fees for the items

· Close PRACTICE 2000 on all computers for the new fee scale to take effect.

A list of GP items is supplied as standard with Practice 2000.  We can supply items for Gynae & Obstetrics, Ophthalmologists, Psychiatrists etc.  Please contact us. 

An unlimited number of billing items can be created:

· In the Fee Scales form, click New Item.

· Type in a short item code, either numeric such as 12345, or alphabetic such as MedReport. You will get a new line in the table of items

· Select the type for the item: Procedure means the item will be halved or quartered as appropriate when the Multiple-Procedure Fee Calculation method is used. Consultation means the item fee will always remain the same. The default type is Consultation

· For most medical items, the GST rate should be left blank or entered as 0%.  Medical reports attract a 10% GST.  The GST rate for an item applies to all fee scales.

· Enter a short item description. The description will be printed on invoices.  The description in the Medicare Benefit Schedule book is too lengthy to be used.

· The MBS Type is defined in the Medicare Benefit Schedule book. It should normally be left alone.  Only Radiologists need to select the type in order to calculate the fees for Diagnostic Imaging services.  

· Some practice pays doctors 50% on some items (e.g. consultation items) and 30% on others (e.g. pregnancy tests).  If you want to group these items separately in the income reports, please enter the group name for each item, e.g. 50, 30, or alphabetic such as FullPay, HalfPay.

· If you want the item to appear on top of your item list when doing invoices, enter a large number in the List Order field, e.g. 1000.  If two items have the same list order, they will be sorted numerically (or alphabetically).

· The ID field is used by the computer and cannot be changed.

· Click New Item to do another item, or simply close the form when finished.

Items can be deleted one at a time: click the item, then click Delete Item.  

To give a discount to patients, create a new item with the code DISCOUNT. Enter a negative fee, e.g. –5.00.

Medicare fees for MBS items  are supplied and updated regularly. To put the fees in: click the Start button in Windows, Programs, Practice 2000, Update Medicare Fees.  This will update the Bulk Billing fees and the 100% MBS fees.

To change the fees for Private Patient: 

· In the Fee Scales form, click the down arrow in the Select Fee Scale box, select Private Patient

· Change the fees of each item, then press the down arrow on the keyboard 

You can multiply fees from one schedule by a given factor to create fees for another schedule. For example, suppose you want fees for private patients to be 110% of the full MBS: 

· In the Fee Scales form, click the down arrow in the Select Fee Scale box, select Private Patient

· Click Copy Fee.  When asked for the fee scale to copy from, type 5 then click OK (5 is the fee code for the full MBS)

· When asked for the multiplying factor, type  1.1  then click OK (1.1 = 110%)

· When asked for a constant to add, type 0 then click OK

Doctors

Click New Doc to enter doctors and other providers such as Sisters and physiotherapists. Even companies can be entered as doctors.  

The Provider Number field is mandatory.  If a provider does not have a medical provider number, enter the provider number as 1, 2, 3 etc.  There will be a complaint that the provider does not have 8 characters, but Practice 2000 will accept it.

If a doctor has two provider numbers, enter them as two separate doctors. Add something to the surname to differentiate. E.g. if Dr Smith works at Richmond and Fitzroy, you can write the surnames as SMITH (R) and SMITH (F)

The Bank Account field is mandatory.  When you receive payments from patients, Practice 2000 needs to know which bank account to put the money into.  

For short-term locums, please fill the Locum To field.  The message “Locum To Dr. ...” will be printed on invoices so that Medicare can remit money to the main doctor.

When a provider leaves the practice, untick the Available To Work box.  The provider will not be listed when creating invoices.  Do not delete the provider as the data are required for existing invoices.

For specialists, tick the Referral Required box.  Practice 2000 will ensure referral details are entered when creating invoices.

The doctor list is used in many places in PRACTICE 2000, for example when creating invoices.  If a doctor is popular, she should be put on top of the list so that it is easy to choose her name from the list.  On the Doctors form, give her a large List Order number.  The doctor with the largest List Order number is on top of the list.

Transaction Types  

The types are cash, cheque, credit card etc.  Please do not change existing types.  You can add more types at the bottom of the table.  Write in the second column, not the first one.

Patient Accounts

This button gives you some options over invoices:

· Whether to print each patient on a separate invoice when billing several patients to a single Workcover company.

· A message to be printed at the bottom of the original invoice.  The standard message is “Please keep this original account for claiming medical benefits”

· A message to be printed at the bottom of the duplicate invoice.  The standard message is “This is NOT the original account”

Appointments

First, enter the surgery hours. If working hours are 8 am to 6 pm, enter 7:30 am to 6:30 pm to allow for emergency appointments. 

Next, enter the appointment length. We recommend 10 minutes (even though a doctor can take 15 or 30 minutes per patient). This gives 6 appointment slots per hour.  The doctor who works on 15-minute appointments needs only 4 slots per hour.  You can block off one out of 3 slots for this doctor (See the Appointment Book section on how to mark off slots). If a doctor works on 30-minute appointments, block off 2 out of 3 slots.

The appointment interval cannot be changed later on, so please be careful.

Old appointments will be deleted automatically so that searches can be made more quickly.  We suggest you keep appointments of the past 30 days only.  If you want to find out when a patient visited the practice, use the Invoices form. 

The appointment book has many columns. To allocate a column to a particular provider:

· Ensure the provider has already been entered as a doctor.  (If not, click Admin Tasks, Setup tab, Doctors, New Doc, then enter the provider details.  Close the Doctors form. Close the Admin Tasks form.)

· In the Appointment Setup form, click Columns for Doctors.  A table will be displayed, showing the names of the providers.

· In the last column of the table (entitled “Column Num In Appointment Book”), type in the column number for each provider, e.g. 1,2,3. Each provider must have a different column number.  The provider who works the hardest should be allocated to column 1.

There is no need to allocate a second column to a provider in order to do double bookings. The appointment book allows you to create another row whenever double or triple booking is required.

If there are many providers in your practice, you can make the columns narrower so that more columns will be visible on the screen.  Conversely, if you have only 1 or 2 providers, you can make the columns wider.  Just click Colum Widths and enter the widths in mm.

Waiting Room / Invoices

There is a large number of options to customize the billing process so that it works the way your practice is used to.  They are listed below.  The most common options are in boldface.

· New invoices shall NOT have a default doctor nor item. This allows you to print a blank medicare voucher containing only patient details.

· New invoices shall NOT have a default item. This allows you to print a medicare voucher having patient and doctor details, but NO items.

· For new invoices, the default doctor will be the current doctor, not the doctor who saw this  patient previously. This option is useful if you have only one doctor in the surgery at this time.

· Print Medicare assignment form for bulk-billed patients as soon as they arrive at waiting room  

· Print Medicare assignment form for bulk-billed patients when they leave waiting room  

· Display Patient details when the patient enters the Waiting Room

· When finding a patient, start the cursor at File# box (normally, the cursor starts at Surname box)

· When a bulk-bill patient arrives at waiting room, print a default item on M/care assignment form

· Print a bill for private/Workcover patients as soon as they arrive at the w/room 

· I assign my right to benefits to the practitioner, OR  I assign my right to benefits to the PATHOLOGY practitioner

· (For specialists who don’t use a dot-matrix printer for Medicare forms:) Use Plain A4 paper to print

· Print invoice number and patient's arrival time on Medicare Assignment Forms

· Print Medicare form for ALL patients (incl private, TAC...) when they enter w/room so you can see file number. Tear off unused medicare afterwards

If this computer runs Windows NT and also prints the Medicare Assignment forms on a dot-matrix printer, please: 

· Click WinNT Medicare Printer Setup. 

· In the Page Setup screen, click the Page tab. Ensure that the Paper Size is Medicare (or any WinNT paper form with size 8” width x 8.5” length), Source is Tractor, Use Specific Printer is selected.

· Click the Printer … button, and ensure that the printer name is MEDICARE. Click OK, OK. 

· Close the Medicare Assignment Report, say Yes to saving the changes.

If this computer runs Windows NT and also prints patient labels on a dot-matrix printer, please: 

· Click WinNT Label Printer Setup. 

· In the Page Setup screen, click the Page tab. Ensure that the Paper Size is Label 1.5” (or any WinNT paper form with size 4” width x 1.5” length), Source is Tractor, Use Specific Printer is selected.

· Click the Printer … button, and ensure that the printer name is LABEL. Click OK, OK. 

· Close the Report, say Yes to saving the changes.

Recalls Click the Default button to use the default settings. These are suitable for most practices.

Postcodes:  a table of suburbs in Australia.  You can add new suburbs at the bottom of the table.

Letterheads allows you to select pre-printed stationery which already has letterheads

Attach Database  

This is the database file containing all your data such as patients, invoices etc. Usually the full path name for the database is \\SERVER\PRACTICE\PRACDATA.MDB.  After clicking OK, Practice 2000 will connect to the various tables in the database.  The connection can take 15 minutes on a slow system.  To reduce the connection time:

· Close Practice 2000 on all computers.  

· Attach Database on one computer after another, not at the same time

· On the server, give high priority to background tasks (Win NT: Control Panel, Systems, Performance).

To interface with Medical Director 
· Ensure that Medical Director has been installed on the network.

· On the server, Run Practice 2000.  In Admin Tasks, Setup tab, click Script Software. 

· Enter 1, then click OK. 

· Click OK again to close a message.

· When asked for the Medical Director folder, enter the full path name to the folder where Medical Director data is kept, e.g. \\SERVER\MDW2. Then click OK

· On each other computer in the network, run PRACTICE 2000. When asked for the Medical Director folder, type \\SERVER\MDW2 or similar.

· On each computer, click the Tools menu, Options, Advanced tab.  Change the OLE/DDE Timeout to 120 seconds.

Later, to write scripts for a patient:

· In the Waiting Room form and the Appointment Book form, click the MDW/Locum button. 

· Alternatively, in the Patients form, Invoices form etc, click the Patient menu, then click the Open Medical Director/Locum command.

To tell Medical Director to interface with PRACTICE 2000:

· Run Medical Director. Click Tools menu, Options, Links tab. 

· Select GENERIC ASCII V2. 

· In the Link Path field, type the full path name to the PRACTICE 2000 folder, e.g. \\SERVER\PRACTICE\. Don’t forget to include the “\” at the end.

· Tick the check boxes for: Link to Billing Package, Read Link File From This Computer.

· Click Set Advanced Link Options.  Tick the check box for: Transfer changed patient details back to accounting package (the wording may not be exact). 

· In the box entitled Path For TRANSFER.OUT File, type \\SERVER\MDW2\

· Click Save twice and close MDW2

· Repeat the above steps for each computer.

If Medical Director does not display new patients

In medical practices running Prac2000 and MD2, receptionists register new patients in Prac2000. Prac2000 immediately writes patient details into the file PATIENTS.IN in the \\SERVER\PRACTICE folder. MD2 reads this file every minute and imports the new patients into its database.
 

Once in a while, MD2 stops importing new patients due to a problem with its clock. Then doctors cannot write prescriptions. This is a fairly frequent problem.  The solution is:

· Run the MD2 Link File Processor. To do this: close MD2, run MD2 Maintenance, click Data Transfer, then Link File Processor.

· If the above does not work, try pressing Control+F5 while in MD2 to force it to read in the patients

· If the above still does not work: close MD2, open the patient record in Practice 2000, add a space or two in the Notes field, then click the Save Record icon on the toolbar.  Now reopen MD2 to read in the patients.

To synchronize patient data between Medical Director & Practice 2000: 

You need to do the following procedure at the beginning as part of the setup. After that, you need to do it whenever Medical Director is unable to open a patient, or if Medical Director has duplicate patients.

· Find a quiet time, e.g. after hours.

· Close MD on all computers

· In Practice 2000, click Admin Tasks, Setup, Send To Script Software. This exports all patients into the file PATIENTS.IN. This file can be found in the directory containing Pracdata.mdb, say \\SERVER\PRACTICE.

· Click Start, Programs, Medical Director, Maintenance, Data Transfer tab, Import Demographics

· Select the file format GENERIC ASCII V2 – PATIENTS.IN

· Fill in the white box. The path to the PATIENTS.IN file could look like  \\SERVER\PRACTICE\   (note the back slash at the end). 

· Click Next. MD2 will read each patient record in. The process can take 2 hours. 

· At the end, when asked if you want to empty Patients.in file, answer YES. 

To interface with the Locum 3 prescription writing system: 

· From Admin Tasks, Setup tab, click Script Software. 

· Enter 3, then click OK.

· Consult Locum3 manual to see how to interface to PRACTICE 2000 (Usually: in Locum 3, click File menu, Preferences, Direct Link, select PRACTICE 97/2000)

· Locum3 is fully integrated with PRACTICE 2000. 

MedClaims installation:

· Buy and install a modem.  It must be 9600 baud or faster.

· Apply to HIC for a MedClaims licence. 

· Apply to Telstra for a mailbox on their communication network (we have the application forms).

· In a network, only one machine can run Medclaims. Make sure that it has a modem connected to a telephone line. It is preferable that this line does not go through the PABX. The modem can share the line with a fax machine.

· Ring HIC Medclaims on 1300 550115 to let them know that you are setting up a new installation .

· Insert the PRACTICE 2000 CD-ROM. In Windows, click Start, Run, then type D:\MEDCLAIM (if your CD-ROM drive is not D but E, then type E:\ MEDCLAIM instead). Click OK.

· You will be prompted to insert two blank diskettes. You need to label them as instructed on screen.

· If your modem is not connected to the com port 2, please click Start, Run. Type 

NOTEPAD C:\CONNOTC\OTCMHS\COMMSPRM.DAT

Click OK. Look for the line PORT= COM2. Change 2 to the correct number for your modem. (Usually it’s COM2 if external modem, and COM3 if internal modem). Close the Notepad window, say yes to saving the change.

· If the modem is connected to the PABX, open the file COMMSPRM.DAT as above. Look for the lines:

[CONNECTION-AUSTPAC]

PHONE-9600=131400

Change the second line to:

PHONE-9600=0,131400

· If you have an internal modem, please edit the file C:\PRACTICE\DPSCOMM.BAT. Change the lines:

rem echo (You can click on the Telstra task on the task bar to see the progress.)

rem start /W /M %3\connwin s %4 %5

%3\conndos s %4 %5


into:

echo (You can click on the Telstra task on the task bar to see the progress.)

%3\connwin s %4 %5

rem %3\conndos s %4 %5


Save the changes.  Then edit the file C:\CONNOTC\PRACTICE.BAT. Change the lines:

rem echo (You can click on the Telstra icon on the task bar to see the progress.)

rem use dos because winNT does not like start command

rem start /W /M %1\connwin S %2 %3

%1\conndos S %2 %3


into:

echo (You can click on the Telstra icon on the task bar to see the progress.)

rem use dos because winNT does not like start command

%1\connwin S %2 %3

rem %1\conndos S %2 %3

Save the changes.  

· Run PRACTICE 2000. From the Main Form, click Admin Tasks, Medclaims, Setup, Install Medclaims. 

· Type your Minor Customer ID, eg ABA00065 (upper case), click OK 

· Type your  Password For The Network, eg CELERUGU7 (upper case). Click OK. 

· When asked to select floppy disk drive, press Enter to accept default value.

· When asked, insert DPS Installation Disk (1), then press Enter to answer all questions.

· When asked PLEASE INSERT INSTALLER DISK IN SOURCE DRIVE, insert the DPS Installer Disk (2)

· Follow on-screen instructions to transmit the key file.

· (If the modem does not work, contact Telstra on 1800 807324 and ask for the correct modem initialization string for your modem. Then edit the file C:\CONNOTC\OTCMHS\COMMSPRM.DAT and put in the correct string.  Some generic modem init strings that work for 95% of modems are: AT&FX0, ATX0, AT&FX3, AT&F1, AT&F0, AT&F, AT&X0, AT&F&C1&D2&K3. Some modems such as Lucent Winmodem requires a DOS driver installed – see their website).  US Robotics modem uses this string: AT&FX4&B1&H1&R2&K0

· You are now ready to create new medicare/veteran/immunisation claims and transmit them. After 4 weeks of regular transmission, HIC will send you a $500 cheque for your trouble. 

· For a few days later, you might get a “Failed DPS Decryption” message every time you do Medclaims. This is normal. Just ignore the message. If the message still appears after one week, please contact us.

Backup

The following files need to be backed up: PRACDATA.MDB and SYSTEM.MDW in the folder where you install PRACTICE 2000 (usually \\SERVER\PRACTICE). If you write letters from PRACTICE 2000, the letters are kept in the LETTERS subfolder of the main PRACTICE directory. You should then backup both the LETTERS and LETTERTEMPLATES subfolders.

If you use diskettes, go to Admin Tasks, click Setup tab, then Backup. The default command to backup program is “C:\PRACTICE\PKZIP.EXE   -&W  A:\PRACDATA.ZIP  C:\PRACTICE\PRACDATA.MDB” . It compresses the main data file PRACDATA.MDB onto diskettes.  This is suitable for single-doctor practices because the file is small.

It is cheap and easy to use a CD Rewriter to do backups.  The CD Rewriter should come with software such as Nero or DirectCD that allows you to treat the drive as if it’s another floppy disk drive. The appropriate backup command is “COMMAND.COM  /C  XCOPY   \\SERVER\PRACTICE  E:\PRACTICE\  /S”  (Please replace E: with the correct drive name for the CD Rewriter, and replace SERVER with the correct name for your server)

If you have a Zip drive, you can change the backup command to “C:\PRACTICE\PKZIP.EXE  E:\PRACDATA.ZIP  \\SERVER\PRACTICE\PRACDATA.MDB  \\SERVER\PRACTICE\LETTERS\*.*   \\SERVER\PRACTICE\LETTER~1\*.*”, assuming the Zip drive letter is named E:

If you use tapes for backing up, please use the backup program that comes with the drive.  Create a shortcut on the desktop to make it easier for users to do the backup.

Transaction categories:  these are income/expense categories, e.g. telephone, power.  Please do not change the first entry, Sales/Service.

Label printer:  normally patient labels are printed on the default printer, which must be a laser or an inkjet.  This option allows you to use a dot-matrix printer to print labels. Large practices sometimes use this option.

PC1 printer:  for private patients, you can print the Medicare Claim Form (PC1) to help them claim Medicare benefits.  The PC1 forms are normally printed on the default tray of the default printer.  Some printers have 2 trays. To print on the second tray of the printer:

· Add another printer in Windows, call it PC1MEDICARE. Do not set it as the default printer.

· Set its second tray as the default tray.

· In Admin Tasks, Setup, click PC1 printer, click Yes.

Advanced setups

There are many advanced options to customize the working of your Practice further.  To set up these options:

· In Admin Tasks, click the Advanced tab, then click Miscellaneous.  A table is displayed.

· Scroll to the bottom of the table. The last line is empty. In the first column, type in the parameter, e.g. PrintTotalAccountRendered.  In the second column, type in the value, e.g. NO
· Close the table. 
The list below shows the options, and the parameters and the values required to set them. 

	Total Account Rendered (i.e. total amount outstanding) is normally printed in Tax Invoices for private patients. If you don't want to print it: param=PrintTotalAccountRendered, value=NO

	When entering new patients, Minor File number can be automatically given (except for the first person): param=MinorFileNumRequired, value=TRUE

	Can use Single Label Printers such as those made by Seiko to print patient labels and family labels: param=SingleLabelPrinter, value=True. In Windows, create a new printer called "Single Label"

	To prevent printing Veterans vouchers from the Waiting Room: parameter VeteransNoPrint, value TRUE

	When opened, Practice 2000 automatically attaches to the previously selected database. To prevent this: parameter DatabaseNoAttach, value TRUE. It is possible to create 2 copies of Practice 2000 to run 2 different databases, e.g. PRACDATA.MDB for work and PERSONAL.MDB for personal use. Just copy PRACTICE.MDE into PERSPROG.MDE, run PERSPROG.MDE and attach it to PERSONAL.MDB.

	The bottom part of invoices is the return slip. If you allow patients to pay by credit card, you can allow room for credit card payment details in the return slip: parameter CreditCardPaymentAllowed, value TRUE

	Some practices reduce fee when a patient exceeds 10 visits in a year or the whole family exceeds 20 visits. Practice 2000 can give a warning when the number of invoices for the patient has exceeded the limit: parameter InvoiceNumWarning, value 10, and parameter InvoiceNumFamilyWarning, value 20

	When searching for patients in the Find Patients form, Practice 2000 immediately displays a list of patients as you type in each character.  On large databases and slow networks, this can take too long.  To prevent immediate search for patients after each typed letter: parameter  FindClientsImmediately, value  FALSE

	Each day, you can select which doctors are available to work today by going into the Main Form, More tab, Available Doctors button. When opening Practice 2000, it can automatically asks you to select available doctors: parameter DoctorsAvailableSetup, value YES.

	Patient File Number can be made unchangeable to avoid inadvertent changes: param=FileNumNoChange, value=TRUE

	Practice 2000 normally uses 1.5” laser labels. To print patient label on 1" labels: param=CardLabel1inch, value=True.  (1" label NOT recommended though)

	In a multi-disciplinary practice, e.g. dental + medical, dental patients can have their own file numbers separate from medical patients (eg D00234, D00235 ... vs plain 1001, 1002 for medical): parameter FileSequenceD, value 00000. When entering new patient record, as soon as you press D, the file number changes to the D00001, D00002 etc. You can have 27 separate sequences. Just add parameters FileSequenceA, FileSequenceB etc

	For Workcover/TAC patients, Practice 2000 can automatically print one single invoice for every 5 visits: param = NumWorkCoverVisitsToPrint, value = 5. For each patient visit, just click Print Later in the Payment Allocation form.  On the 5th visit, Practice 2000 will inform you that the patient has had 5 visits.


The Tools menu provides two more options

· Autocorrect: this is a common feature for all Microsoft Office applications.  If you type TEH, it is automatically corrected to THE.  To disable this particular correction: click the Tools menu, then Autocorrect.  In the list of corrections, select and delete this entry.  To disable all corrections: untick the box Replace Text As You Type. 
· The standard application title for Practice 2000 is PRACTICE 2000.  To change this title, click the Tools menu, Startup, then change the title
English Pound and Euro
Practice 2000 can print out invoices in Pounds and Euros.  To setup: click the Windows Start button, Settings, Control Panel, Regional Settings, currency tab, then select the appropriate currency. Practice 2000 is being used by the British Embassy in Moscow

Automatic file copier

This is a program that makes backup copies of your database every hour so that if something goes wrong, you lose at most 1 hour of work.  It is especially useful if your hardware / network is unreliable.  The cost is that your system will slow down for a minute or two when the copying takes place.

To run the automatic file copier, click the Windows Start button, Programs, Practice 2000, Automatic File Copier.  You can customize the copying. For example you can copy every 30 minutes instead of every hour.  Or copy the database file to a different computer instead of this computer.

The file copier should be put in the Windows Startup group so that it is started each time the computer is switched on.  You can minimize the file copier to let it run in the background.

Update Medicare Fees

Whenever Medicare fees are changed, we send you an update on diskette or CD.  To update the fees, click Start, Programs, Practice 2000, Update Medicare Fees.  Every time you enter a new item in your list of items, you can run the update to put the Medicare fee into the new item.

 A brief guide to PRACTICE 2000
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IMPORTANT NOMENCLATURE

· The Title bar is the bar on top of the screen. It contains the title PRACTICE 2000

· The Menu bar is the bar beneath the title bar. It contains the menus File, Edit, Patient …

· The Toolbar is the bar beneath the menu bar. It contains icons to run commands.

· The Status bar is the bar at the bottom of the screen. Please read it to see what the text boxes and the buttons do.

· The Task Bar in Windows 98 is the bar at the bottom of the screen containing the Start button.

· Click means pressing then releasing the left mouse button (for right-handed mouses).

· Right-click means pressing then releasing the right mouse button 

· Press refers to pressing a key on the keyboard.

· File => Close means choosing the File menu from the menu bar, then select the Close command.

IMPORTANT ACTIONS
· When entering data in forms, use the Tab key to move from field to field, not the Enter key. 

· If a form has a button with dark borders, the Enter key will execute this button.

· Most forms are locked to prevent accidental data change. To edit data, click the ALLOW EDITING button on the toolbar (the first button)

· After clicking a Print button on a form, a report may be displayed on the screen. To print it, click the File menu, Print command (or click the Printer icon on the toolbar)

· If you make mistakes and get error messages such as “The value you enter is not appropriate ...”, press the ESCAPE key many times to clear the error.

· The toolbar contains the words Patients, Appointments, Waiting Room, Invoices and Main.  Clicking on these words will bring up the corresponding forms.  Alternatively, you can press F8, F9, F10, F11 or F12 to bring up those forms. 
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To register a new patient
· Press the F8 key (or click Patients on the toolbar) to bring up the Patients form, then click New Patient. 

· In the Patients form, fill in the white boxes.

· When entering the medicare number, do not input any spaces. Type in only 9 digits. The 10th digit goes into the Medicare Issue field.

· For specialist practices, click the More tab to enter the referring doctor

· When finished, click the Save Record icon on the toolbar. It’s the second icon, next to the Allow Editing icon.
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To find a patient 

· Press the Shift-F8 keys to bring up the Find Patient form (or click Patients on the toolbar, then click Find Patient). 

· Enter the first 3 letters for the surname, press Tab, enter the first letter of the first name, then press Enter to find matching patients. 

· The blinking cursor moves to the list on the right. If there are many names in the list, use the Up Arrow and Down Arrow keys to select the right person. Press Enter to accept the patient.

· If the patient cannot be found, click New to register a new patient

To change details of a patient, find the patient as above, then click the Allow Editing button on the toolbar (or the menu Records => Allow Editing).
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Medicare Bulk-billing

· Press F11 (or click Invoices on the toolbar) to open the Invoices form. 

· Click New Invoice. The Find Client form is displayed.

· Swipe the Medicare card to get a list of patients (or enter 3 letters for the surname and 1 letter for the first name, then press Enter)

· Use the Up Arrow and Down Arrow keys to select the right person, then press Enter to accept. 

· In the Invoice Details form, fill in the white boxes. 

· The Invoice Date MUST be the consultation date. 

· Select a provider from the drop-down list. 

· In the Fee Scale box, select Bulk Billing 85% Medicare. 

· In the Items table, enter the service items. 

· Click OK when finished. 

· Answer Yes or No to printing the Medicare assignment form.
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Private billing

· In the Invoices form, click New Invoice and select a patient from the database

· In the Invoice Details form, fill in the white boxes as above.

· In the Fee Scale box, select Private Patient. 

· When all the white boxes have been filled, click OK. The Payment Allocation form will be displayed. 

· If a payment is to be made:

· Enter details for the payments (cash, cheques, Eftpos), one on each line.

· Double click the white Allocated box for each invoice to pay off the invoice. You must allocate all the amounts entered.  

· To print a Medicare claim form (PC1): tick the Print PC1 check box.

· Click Print All Unprinted Invoices to print an account statement. It acts as either an invoice or a receipt depending on whether a payment has been made
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Workcover Billing  

· Create a new invoice as above

· In the Fee Scale box, select Workcover

· Click Change Payer. The Find Client form appears

· In the Surname/Org box, enter the name of the insurance company. Click Find Now. 

· If the insurance company has been previously entered in the database, accept it. 

· Otherwise, you will be asked if you wish to create a new client. Say Yes. In the New Client form, fill in the white boxes, then click OK. Back in the Find Client form, click Accept

· In the Invoice Details form, enter the Workcover claim number in the Notes box

· When all the white boxes have been filled, click OK. The Payment Allocation form will be displayed. 

· Click Print This Invoices to print an account statement. If you wish to print all accounts for this insurance company at a later time, click Print Later instead.
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Waiting Room
· This form is useful to GP’s where there are many patients seen each day.  It’s less useful to specialists.

· Press F10 (or click Waiting Room on the toolbar) to open the Waiting Room form

· If a patient arrives, click Patient Arriving. In the Find Clients form, search for the patient from the database and accept the patient.  (If this is a new patient, click New to register a new patient.)

· In the Invoice Details form, select a doctor and a fee scale for charging. Click OK. A new line will be added to the Waiting Room.

· For bulk-billed patients, the Medicare/DVA Assignment form can be automatically printed as they arrive.  Click Setup to select this option.

· Click Mdw/Locum to write script. Click Immunisation to record vaccinations. Click the Patient menu for other actions.

· When a patient leaves, click on the patient name, then click Patient Leaving. 
· The Invoice Details form appears to let you bill the patient. If the patient leaves without a consultation, click Delete Invoice.
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Appointments
· When a patient telephones to make an appointment, press F9 (or click Appointments on the toolbar) to bring up the Appointments form. 
· Change the appointment date by clicking a date on the appointment calendar. 
· If this is an existing patient, double click the time slot you want to book the patient into.  The Find Clients form appears.  Type in 3 letters for the surname and one letter for the first name to search for the patient.  Accept the patient.  You will see patient names, address and file number on the top right corner of the screen.
· If the patient is new, simply type the patient name in the slot required.
· To bring a patient from the Appointment book into the waiting room: click on the patient, then click In Wait Room.
· You can also click Mdw2/Locum to write scripts. Click New Invoice to bill. Click the Patient menu to do all other things
To receipt payments from private patients, Medicare, TAC etc: 

· On the Invoices form, click Find Invoices. On the Find Invoices form, enter payer or other details to find ANY invoice for the payer. 

· When the invoices are displayed, click New Payment to bring up the Payment Allocation form. Follow the instructions for Private Patient Billing above

[image: image9.png]Find | Print 1 acidr | Print all acl]. | Print ad buukl muvenutestu'ypel

D Suname Fistnam i Addressiinel Addiessiine Subuh  State Pcode Phone  Fa
A -

Prow# | Niekn, Nates: derma type - | boB

| 10DuoNG Michael | [344 High St StAlan [FVIC 3021

Prov## 012644HK [Dr. [ Nicki Notes: type EBeE 101,
| BFREAN David 1007 StVincent PI Toorak [fvIC  [5f3142

Prow# Dr. [ Niekn Nates: physio type - | boB

| 9MCDONALD Marie 400 Main Rdl West Prahran [FVIC 3181

Prow# Dr. [ Niekn Notes: type - | boB

| 7THOMPSON Mandy | [51Malvern Rd Albert Pe[EVIC [51]3206

Prow# Dr. [ Niekn Notes: type - | boB

| 12THOMPSON ‘Wayne | |9 Barkly Street Warragu[ZvIC [5[3820

Prow# Dr. = Niekfllwayne  [Nafes: type - | pos




The Address Book allows you to enter referring doctors, hospitals, insurance companies, specialists etc. From the Main form, click Address Book, scroll to the bottom of the list, then enter details.  

To write a letter using Microsoft Word
· You can write letters to people in the address book or to your patients.  

· From the Main form, click Letters.

· On the Letters form, click New Letter. 

· Select a patient from the database. 

· Select the addressee from the drop-down list, if required. This list comes from the Address Book

· Select the provider. Click Open letter. 

· Double click a letter template, usually GENERAL.DOC. 

· If you do not have Microsoft Word, select QUICKLETTER.DOC instead.  This gives you the basic built-in text editor.

· The letter will be displayed for you to edit. 

· When finished, close Word. Always say YES to saving the letter.
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To recall a patient
· From the Main form, click Recalls, New Recall. 

· Select a patient from the database. 

· Enter the recall date and other details, then close the form

· Every Monday, the recall letters will be automatically printed for mailing.

· When the patient returns, the recall will be automatically displayed. Click Patient Returns on the Recalls form to clear the recall for this patient.
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Child immunisation

· On the Invoices form, click New Immunisation. 
· On the new invoice, check the date & doctor. Do not change the schedule or the item. 
· If you do not want to proceed, click Delete Invoice. Otherwise, click OK. 
· Enter the vaccines on the ImmunisationServices form, then save it.
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End of Day processing

· From the Main Form, click Admin Tasks, then Earnings. The Earnings form will appear.

· Change the white boxes as required, then click Recalculate.

· To print today’s earning & number of patients shown on the screen, click the Printer icon on the toolbar.

· To print details of all items rendered and all monies received, click Print Transactions

· Close the Earnings form. 

· In Admin Tasks, click Payments Received.

· Check the list of payments received against your cash drawer. 

· If OK, click Clear Drawer to print a banking statement
· Do backups.  This depends on how the backup has been setup.  Usually you go back to the Main form, then click The End.

End of week, month etc. processing: as above, except that you need to enter the period
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Overdue Accounts: From the Admin Tasks form, click Overdue Accounts. A list of debtors will be displayed, separated into Current, 30, 60 and 90-day accounts. Each month, to print Accounts Rendered: click Preview Reminders, then click OK several times until a report is displayed. Click the Printer icon.

Cash expenses and Business Activity Statements (BAS) 

· From the Main form, click the More tab, then click Expenses. 
· Click New Account if you have not created an account. Type in the account number and name.
· Enter the expenses at the bottom of the list.  
· Click Print to print the expenses and the BAS. 
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Medclaims for Medicare, Veteran Affairs & Immunisation

· From the Main Form, click Admin Tasks, Medclaims/BB Claims, New Claims, OK, OK

· Enter the claim number from a DB1 form. 

· Select the service provider from the drop-down list. 

· Select the payee doctor from the drop-down list. 

· Select the payer (Medicare/Veteran/Immunisation) from the drop down list. Click OK, OK

· When asked if you want to see the vouchers, click No

· When asked if you want to put the claim in a queue for electronical transmission, click Yes

· When asked if you want to do another claim, click OK if you want to batch for another doctor. Otherwise click Cancel to finish batching

· When asked if you want to transmit the claims now, click Yes. The modem will make noises and start transmitting. 

· After transmission, a batch listing will be printed.

IMPORTANT TIPS

· If the computer is powered off while PRACTICE 2000 is still running, you have to repair database the next time you run PRACTICE 2000 (From the Main form, click Admin Tasks, Repair & Compact data).

· If a form does not provide a Delete button, you can delete records by selecting the record(s), then click the Records menu, Delete Record command.

· The toolbar allows you to switch to the most frequently used forms quickly: patients, invoices etc. Pressing F8, F9 ... F12 does the same thing.

· Printers: Everything is printed to the Windows’ default printer, except for Medicare DB4 forms. These require a dot-matrix printer having the name MEDICARE. Laser labels are printed on the default printer. Roll labels can be printed on a dot-matrix printer having the name LABEL.

· Patient menu: Many forms such as appointments, waiting room etc, contain a list of patients. Click on a  patient, then click the Patient menu to display all information related to the patient: invoices, payments, recalls etc. This is a most helpful feature of PRACTICE 2000.

WORKING WITH FORMS

· When entering data on a form, click on the label for a field to move quickly to that field. For example, in the Patients form, click the Address label to move the cursor to the Address field.

· Many command buttons have an underlined letter, e.g. Find Patients. Pressing ALT together with the underlined letter, e.g. Alt-F, is the same as clicking this button

· Many fields have an underlined letter, e.g. Address. Pressing Alt-A will move the cursor to this field quickly.

· Sometimes data are too large to fit into a field, for example the surname could be too long.  To see all data: press SHIFT-F2 (or click the Zoom button on the toolbar)

· To make a new line in a text box: press Control-Enter.

· CTRL and Single Quote (Ctrl-‘) (Read: Control Ditto) copies data from the previous record to this record. 

· Dates can be entered as 20/1/01 or 200101

· Use the New button on forms to create a new record.  Do not overwrite existing data.

· A form is like a paper card for entering data. If you overwrite existing data, the old data is lost. 

· In a form, data in the white boxes can be edited. Coloured boxes are in general not editable.

· At the bottom of a form, there are buttons to move to the first record, the previous record, the next record, the last record, and the new record for data entry. 

 Patients form

· This form records non-medical info about patients.  For confidential medical data, use the Medical Records form.

· All payers such as insurance companies are also to be registered on this Patients form. 

· Payers can then be transferred to the Address Book for writing letters: click New Addressee.

· File numbers can have letters and numbers. It is used to locate the patient file in the filing cabinets

· Minor file number identifies a member if the main file number is used for a family. 

· If numeric, the file number automatically increments by one for each new patient. You can allocate a different file number.

· When entering a new patient, if you type in a file number that belongs to an existing patient, Practice 2000 will assume that the two patients are in the same family, and will bring up the existing address.

· To start file numbers from say 20001, click Default File Num, then enter 20000

· File numbers can be preceded with a letter from A to Z. For example, a multi-disciplinary practice can have medical patients with file numbers 1, 2, 3 ..., dental patients with file numbers D00001, D00002 ..., and paediatric patients with file numbers P0001, P002 ...

· To make the special file sequences increase automatically, click Admin Tasks, Advanced, Miscellaneous. Create a new record with the parameter “FileSequenceD” and value 00000. When you enter a new patient, as soon as you type D in the File Number field, you will get D-00001. 

· You can also create FileSequenceA, FileSequenceB ... FileSequenceZ

· When the cursor is in the Medicare field, you can swipe the Medicare card on the card reader, or type in the Medicare number.  It should have 9 digits and no space. The 10th digit is the Medicare Issue number.

· When entering a new patient, if you type in a Medicare number that belongs to an existing patient, Practice 2000 will assume that the two patients are in the same family, and will bring up the existing address.

· When a new card is swiped, all patients having the same card number are automatically updated.

· Medicare number is checked for validity. Medicare card is checked for expiry

· Birth years can be entered with 2 or 4 digits (02 means 1902)

· Nick name will be used in writing letters, as in “Dear …”

· A complete list of Australian suburbs and postcodes is built in.

· You need to enter only 1 letter for your favourite suburb. 

· Postcode is automatic.

· To see what your favourite suburbs are, click Admin Tasks from the Main form, then Setup, then Postcodes. Click anywhere in the List Rank column, then click Records => Sort Descending. List Rank is the number of your patients living in this suburb.

· If a suburb is not on the pick list, open the Postcodes table as previous, then click Records => Goto => New to add the suburb

· To automatically dial a phone number using a voice modem, click on a phone number, then click the AutoDialer icon on the toolbar. This method works wherever you see a telephone number on any form.

· Patient details such as maiden name can be put in the Notes section. They can be used to find patients: in the Find Patients form, enter a few letters in the Notes field.

· Suppose you want to send Christmas cards to some patients: put the word “Christmas Card” in the Notes field for these patients. In the Find Patients form, type “Christmas Card” in the Notes field, then click Find Now.  All these patients will be displayed.

· The Warnings field lets you display a message each time the patient is billed.

· If this is a non-bulkbill patient, you can make the patient responsible for the account by clicking Self. You can also select another person or organization as the payer by clicking Select.  If the payer has not been registered before, click New to register.

· For Workcover and TAC patients, you can enter the Claim Number, Employer and Date of Incidence.  If the patient has several Claim numbers, click Claim List to enter or select a claim.

· Click the More tab to enter more details about the patient.

· The Veterans number must be entered for DVA patients.  The card colors are for you info; it’s not used by Practice 2000.

· The Pension / Pharmaceutical Benefit number will be transferred to prescription writing software.  It’s not used by Practice 2000

· In the Referred By field, type in the surname to select a doctor from the Address Book, then press Tab. 

· If the doctor is not in the Address Book, click New Doc to enter. 

· If there are several referring doctors, click the List button to enter or select a doctor.

· You can find out how many patients hear about your Practice from newspapers, radio, word of mouth, etc.  In the Hear From field for each patient, type in the source.  Later, go into Admin Tasks, click Where Clients Hear About You.  A graph will be displayed.

· Deceased patients: Date of death can be recorded. Recall notices will be suppressed.  These patients normally cannot be searched for, so invoices cannot be created.  To find these patients: in the Find Patients form, tick the Deceased box, then click Find Now.

· To print laser labels containing patient details to stick on patient files or pathology requests: insert label paper into the default printer, then click Print Label. You can print a number of labels in one go. PRACTICE 2000 keeps track of where to print.

· Alternatively, you can use a dot matrix printer to print labels on a roll. In Admin Tasks, Setup, click Label to select this option. Label size: 98x38mm.

· To print laser labels containing patient address for mailing purposes: click Print Address.

· For specialists, to print patient details on C5 envelopes: click Print Details.

· To change address for whole family: click the Family tab, then Change All Address. 

· No need to specify that two people belong to the same family. PRACTICE 2000 assumes that if two people have the same file number or the same Medicare number, they belong to the same family.

· To enter several members of a family: enter the first member. When finished, click New Family Member. 

· To quickly display the record for a family member, double click the first name.

· You can print a family label to stick on the family file: click Print Family Label

· The Patient menu on top of the screen is most useful: you can see anything related to a patient (appointments, recalls, invoices etc), you can do anything (create new invoices, letters, recalls etc). This menu can be used on any screen where a patient name is displayed.

· Some frequently used actions on a patient are provided as command buttons on the Patients form: New Invoice, In Waiting Room, New Payment, Show Invoices, Show Letters.

· If a duplicate patient record is entered, you will be warned. Duplicate records means that two records have the same surname, first name, second initial and birth date.

· To delete duplicate records: note the patient ID’s of the duplicates. From Admin Tasks, click Duplicate Patients, then Merge+Delete. Enter the ID of the record to be deleted, followed by the ID of the record to keep.

· Names can be automatically capitalized: tick the box Capitalize First Letters.  Before entering McDonald, untick this box, otherwise you will get Mcdonald.

· For Asians, put all names other than the surname in the First Name field, and leave the Initial field blank. 

· Most addresses require only one line, e.g. `18 Lisbon Street’.  Some addresses require two lines, e.g. “C/- Mr. John Smith”, “18 Lisbon Street”.

 Find Patients form

This form is used to search for patients from the database.  It also provides statistics such as how many of your patients live in a certain suburb.  You can find a list of patients over 65 years of age, export the list of such patients to Excel or Word, or print out laser labels for mailing.

· When the Find Patients form comes up, you can swipe a medicare card to find the patients

· If a card swiper is not available, type in 3 letters for the surname, and one letter for the first name

· When finished, press Enter or click Find Now.  A list of matching patients will be displayed. 

· Now use the arrow keys to select a patient, then press Enter to accept.  Alternatively, double click on the name of a patient in the list.

· The fields on the left of the Find Patients form allow you to find patients by a combination of any details you know, e.g. name or address.   Use Tab to go from field to field.  

· Find patients by the first few letters of names, phone, medicare number or suburb

· Find patients by any part of Address, Notes or Medical Problem

· Find patients by exact birth date, file number, patient number, or a range of birth dates

· If you mainly use File numbers to find patients: click Admin Tasks, Setup, Waiting Room. Tick the option to put cursor on the File number box when opening Find Patients form. Untick to put the cursor on the Surname box (default).

· Wild card characters can be used for string pattern matching in the fields: ? for any single character, * for any number of characters.  For example, “*AR” will bring up BART, BARTON, MARTIN etc.

To create mailing labels for flu vaccine invitations: From Patients form, click Find Patient, enter birth date say from 1/1/1800 to 1/1/1932, press Enter, then click Print Address. This prints all addresses for elderly people on laser label ready for mailing. Addresses are sorted by suburb, then street number and name. Thus duplicate addresses are easily spotted since they are adjacent.

When printing mailing addresses on laser labels for a large number of patients, you can choose to print only one label per address or to print one label per patient.  Clicking Print Address will give you the option.

To create mailing labels for asthma sufferers: type “asthma” in the Notes search box, press Enter, then click Print Address. (You should have previously written the word “asthma”  in the Notes field for these patients on the patients form).

To write personalized letters using Microsoft Word mail merging: on the Find Patients form, search for patients you want to write to, then click Write File.

To do statistics on patient demographics: enter the criteria, then click Find Now. For example, you can find a list of female patients born between 1900 and 1950 who have been a private patient of a particular doctor. You can export this list to Excel or Word.

You can find “old” patients who have not been seen since a certain date: use the Seen Before field.

You can find patients who have had a certain medical item performed, e.g. pregnancy tests: use the Item field.

 Invoices form

You can bill patients via the Invoices form or the Waiting Room. The Invoices form is quicker and is recommended for specialists. The Waiting Room is more useful to large practices.

Each consultation is to be written as one invoice. 

To create a new invoice:

· In the Invoices form, click New Invoice. The Find Client form is displayed.

· Swipe the Medicare card to get a list of patients (or enter 3 letters for the surname and 1 letter for the first name, then press Enter)

· Use the Up Arrow and Down Arrow keys to select the right person, then press Enter to accept. Alternatively, just double click the name of the patient.

· In the Invoice Details form, fill in the white boxes 

· The Invoice Date should normally be the consultation date. 

· Select a provider from the drop-down list. 

· In the Fee Scale box, select Private Patient or another scale. 

· The account payer is normally the patient himself. If not, click Change Payer. In the Find Client form, select a client from the database, or click New Client to add a new person. Click Accept to accept the selected client and return to the Invoice Details form.

· In the Items table, enter the service items. If you are unsure of the item code, click Select Item.

· Enter the referral details if required

· When all the white boxes have been filled, click OK. 

Medicare bulk-billing, Veteran, Private, TAC, Workcover, AMA etc: these schedules can be selected in the Fee Scale field. The Fee Scale determines how an invoice will be processed. For example, Veteran Affairs fee scale means direct billing, so PRACTICE 2000 will print a Veteran Affairs slip for the patient to sign. If you want to send an account statement to DVA rather than bulk billing, you must select the Private Patient fee scale.

Each item in an invoice can be charged to a different fee schedule: use the Schedule column in the lower window.  For example, you can invoice a private patient and set the fee to bulk billing.

Charges and GST for the items can be overwritten. The GST rate for each item should have already been entered during setup (Admin Tasks, Setup, Fee Scales)

To give a discount to patients, create a new item with the code DISCOUNT. Enter a negative fee, e.g. –5.00.

Held accounts: For a patient in a hospital, an invoice should be created for each consultation. The invoices can be held, i.e. not issued to the patient, by ticking the Held Account check box in the Invoice Details form.  When the patient leaves the hospital, you can release and print all invoices on one sheet as follows:

· In the Invoices form, click Find. 

· In the Find Invoices form, tick the Held Invoices box, then click Find Now

· Click Preview All.  When asked if you want to release held accounts, say yes

To calculate multiple-procedure fees for specialists: tick the Multiple-procedure Fee field in the Invoice Details form, More tab. Only the items of the type “Procedure” will have fees halved or quartered. The consultation items will not have reduced fees. To change the item type: click Admin Tasks, Setup, Fee Scales. Find the item, then select its type from the drop-down list.

New invoices have default doctors, schedules, referral details, items etc. To control these defaults: click Admin Tasks, Setup, Waiting room/Invoices.

Date of injury, Claim number and other info required by TAC/Workcover: you can enter these details directly in the Notes field of the Invoice Details form. They will be printed on invoices. However we recommend the following procedure:

· In the Patients form, display the patient record. 

· Click the Claim List button. In the Workcover/TAC Claims form, enter each claim on one row. A patient can have one or several claims. If a claim is no longer active, take the tick off the Active box.

· Select the current claim, and click OK. The claim details will appear in the Patients form. Inactive claims cannot be selected.

· When you create new invoices for this patient, the claim details will appear in the Notes field of the invoices

· If the patient uses a different claim, go back to the Patients form, click Claim List and select a different claim. New invoices will use the details of this claim.

NB: if the claim details are not transferred from the patient record into a new invoice, please:

· Click AdminTasks, Setup, Fee Scales

· In the Select Fee Scale box, select Workcover

· Make sure that the check box “Use Patient claim details when making new invoices” is ticked.

Not Normal Aftercare and similar info required by Medicare: use the Notes field also.

To add your own schedules and items: From the Main form, click Admin Tasks, Setup, Fee Schedules. Do not change the names of the existing schedules.

Items can have letters and numbers. 

Items can be added on the fly. In Invoice Details form, if an unknown item is entered, you will be asked to confirm that it is a new item.

Items can be duplicated, e.g. you can have several items with the same 51303 code but different text descriptions and fees.  It is however not recommended to have several items with the same code.

To overwrite the standard description for an item: just write in the New Description column for the item in the 

lower window

The Business that provides the services can be selected on the Invoice Details form (click the More tab). Invoice letterheads are dependent on the business. Two businesses may operate from the same location or different location

To print plain paper A4 Medicare vouchers instead of the continuous DB4 vouchers: from the Waiting Room form, click Setup and tick A4.

If you use a dot-matrix printer for the continuous Medicare vouchers: From the Windows 98 Start button, click Settings, Printers, then change the name of the dot-matrix printer to “MEDICARE”. PRACTICE 2000 assumes a printer of this name already exists in Windows.

After a Home/hospital visit, the doctor will come back with a number of hand-written vouchers. These vouchers must be entered via the Invoices form. The following trick helps you do it faster:

· Double click the Windows clock (usually on the right of the Task Bar)

· Click the home visit date on the calendar, then click OK. This changes the computer date to the date of visit

· Click New Invoice. The Invoice Details form will appear, showing the home visit date as the invoice date.

· Enter all the invoices, then change the computer date back to today’s date.

To edit an invoice
· Click Find to find the invoice, then click Edit/Delete. The Invoice Details form will be displayed.
· All white boxes can be changed.
· To delete an item, click on the item, then click Delete Line
· In a multi-user system, if two people edit the same invoice at the same time, one person will see error messages which indicate that his changes cannot be carried out. Just click OK to these messages and try again later.
To print invoices for a whole family: bill each person individually and choose Print Later in the Payment Allocation form. For the last person, choose Print All Unprinted Invoices.  All the invoices will be printed on a single sheet.  Remember to select the same payer for each invoice, otherwise you cannot print the invoices together.

To print unprinted invoices for a payer: Each invoice shows the date it’s printed at the bottom right corner of the Invoices form. You may choose Print Later for each patient charged to, say, TAC. Later, at a convenient time, open the Invoices form, click Find to find any unprinted invoice for TAC, then click Preview All.

To print unprinted invoices for all payers: on the Invoices form, click Find. Click the Printed box twice to clear it, then click Find Now. All unprinted invoices will be displayed. Click Preview All to print them.

Duplicate statements: in the Invoices form, click on the invoice to print, then click Print Invoice.

To reprint Medicare vouchers: as above.

To print all items and payments for a number of invoices: click Find to display the invoices, then click Preview All.

Invoices are designed to go into DL envelopes with a clear window. Just fold the sheet into 3 equal parts

To set up letterhead for invoices: From Admin Tasks, click Setup, Business Addresses, then edit the details such as name and address.

Bad debt
· Open the Invoices Details form for the invoice.

· Click Adjust, then enter a negative amount to zero out the amount owed. 

· Enter a reason in the New Description box. Click OK to close.

To delete an invoice
· Find the invoice, then click Edit/Delete to open the Invoices Details form.  

· If there is a payment, click on the payment, then click Delete Line. You must delete all payments before deleting this invoice, otherwise these payments have no place to go to.

· Click Delete Invoice, and confirm your deletion.

· Invoices are never really deleted. You can use Find to see deleted invoices.

Sometimes you accidentally create a patient record without names. When you create an invoice for this no-name patient, the invoice does not have any patient name in it. You must delete the invoice, then delete the patient record that contains no names.

Simplified Billing is a service to patients in hospital whereby a Billing Agent sends a single bill to the patient and distributes the moneys received to the health care providers involved. If you are a health care provider using a billing agent:

· Click Admin Tasks, Setup, Fee Scales, New Scale to create a fee scale called “Simplified Billing”, say. 

· The charge for each item in this schedule is what you could get from the billing agent, after their commission.

· For each new invoice, make the billing agent the account payer.

For private patients, click Print PC1 to print a Medicare Claim Form (PC1).

The Invoices form shows only a summary of each invoice.  To see the details of the invoices being shown on the screen, click Show Items.  There are items that you bill the patients, receipts if any, and adjustments.

While attempting to recover the debt on an outstanding invoice, you can click Debt Collection to enter a note on the progress.  This note will appear in the Overdue Accounts form and will be printed in the debtors list.  You can decide not to print overdue reminders for this invoice until 6 months or one year later by entering a date in the No Bill Before field.

For specialists, you can put multiple hospital consultations on one invoice by clicking New Invoice.  In the Invoice Details form, enter all items and their service dates.  This is a quick way of entering the consultations.  

However, a payment can only be applied to the whole invoice; you cannot specify which consultations are paid.  In order to pay a particular consultation, please click Split Invoice.  This invoice will be split into several invoices, one for each service date.  Now you can pay the consultations separately.

The List Invoice button prints all invoices being displayed on the screen.  For example, you can click Find to find all held accounts, then click List Invoice to print them.

 Payment Receipting

To receipt payments for Private patients, Workcover or TAC: 

· On the Invoices form, click Find to find any invoice for the payer, then click New Payment. 

· On the Payment Allocation form, enter each payment (cash, cheque etc) on one line. 

· In the “The above payments are for ...” box, select one doctor account to bank all the payments. 

· The middle section of the Payment Allocation form displays a list of outstanding invoices for the payer

· To pay off an invoice, double click the white Allocated box for the invoice 

· To pay part of an invoice, type the amount paid in the Allocated box. Or you can double click the Gap or the Rebate box of the invoice.

· You must allocate all the amounts entered. The two yellow boxes must have the same amount.

· To print a Medicare claim form (PC1): tick the Print PC1 check box. The PC1 forms can be ordered from HIC.

· If a receipt is required for private patients, click Print All Unprinted. Any held invoices for the whole family will also be printed

· If receipts are not needed, click Deem Printed. Workcover & TAC accounts don’t require receipts

To get out of the Payment Allocation form without changing anything: Click Cancel.
The payment is more than the amount owed
· If you have entered the payment incorrectly on the Pay/Allocate/Print form, just delete it. 

· If the payment is correct, enter the amount paid into the Allocated box for an invoice. This invoice will now be in credit, showing a negative owed amount when you open the Invoices form.

· Later, the credit can be used to pay off (or allocated to) other invoices having the same payer.

· This situation of over-payment may happen also when the patient already planned to have a number of related visits in the near future. In this case, use one Invoice only:

· After the first visit, enter the items in the Invoice Details form and click OK/Close. The Payment Allocation form comes up;

· Enter the payment. Enter the Allocated amount the same as the paid amount and print the Invoice. It will show a negative amount being owed;

· When the patient comes for the next related visit(s), simply take this Invoice out (use Invoices/Find/Find Now with the patient surname filled in when asked). Click Edit/delete to add in new items and modify the Invoice date. Click OK/Close;

· Print the invoice. It will show the patient having a smaller “spare” amount;

· In the last visit, if the patient now actually owes some positive amount, click New Payment to get into the Payment Allocation form to receive and allocate the last payment to balance off this Invoice.

To make a refund
Suppose you have billed a patient for  $20 and the patient has paid. The invoice shows $0 owing. Later the patient wants a refund of $20. Do this: 

· Open the Invoices form, find the invoice, click Edit/Delete to edit the invoice. 

· On the Invoice Details form, click Adjust, enter –20 to cancel the item. 

· Click OK to close the invoice. The invoice shows ($20) owing, meaning you owe the patient $20. 

· Click New Payment to open the Payment Allocation form

· Enter –20 as the payment amount,

· Double click the Allocate box against the invoice,

· Click Deemed Printed to close. The invoice shows $0 owing.

· The banking statement will show this negative payment

Payment from debt collectors
If a debt collection agency gets money from patients for you, they charge you a fee. To receipt the money:

· Open the Invoices form, find an outstanding invoice, click Edit/Delete to edit the invoice. 

· Click Change Payer to make the debt collector the payer

· Click Adjust. Enter the debt collection fee for this account (enter a negative number, e.g. –10)

· Enter the adjust reason in the New Description box, e.g. “debt collection fee”. Click OK

· Repeat the above process for all other accounts collected by this agency

· In the Invoices form, click New Payment to enter the cheque from the debt collector, then allocate to the invoices.

Medicare/Veteran payments are automatically receipted and allocated if Medclaims is used.  

To receipt Medicare/Veteran payments manually (case 1: invoices have been batched on the computer)

If not using Medclaims, you would get a cheque from HIC plus a printout showing the amount paid for each claim (a claim is also called a batch). The cheque can pay for one or several claims. The printout also shows patients who are paid for and patients who are not paid for.  

1. On the Invoices form, click Find. Enter a claim number. Click OK. 

2. The total amount at the bottom right of the Invoices form should match the amount paid for this claim.  If not, check the patient list on the Invoices form.  You can sort the patient list alphabetically by clicking on any surname, then click the Records menu, Sort Ascending.  

3. If necessary, add or remove vouchers from the claim to make the amount paid match the printout.  To remove a voucher, click Edit/Delete to open the Invoice Details form, delete the claim number, then click OK to close the Invoice Details form.

4. Repeat steps 1 to 3 to check all other claims paid by this cheque. If the patient list for any claim does not match the Medicare printout, you cannot proceed to receipting. 

5. When things are OK, click New Payment. If asked for a period, click OK.

6. The Payment Allocation form is displayed.  Please enter cheque details.

7. Click Find Claim. Enter a claim number, then click OK. This will display vouchers for the given claim. 

8. Click Auto Allocate to pay this claim

9. Repeat steps 7 to 8 to pay all other claims for this cheque

10. When all claims are done, click Close.

To receipt Medicare payments manually (case 2: invoices have NOT been batched on the computer)

· On the Patients form, click Find. Enter MEDICARE in the surname box, click Find Now. Then click Accept Patient

· Click New Payment. When asked for a period, enter a period that will include all the invoices to be paid. Click OK.

· Enter cheque details for one single Medicare cheque. 

· Double click the Allocated column of each invoice to be paid 

· If an invoice is not paid in full, type in the amount actually paid by Medicare.

· When the total amount allocated equals the cheque amount, click Close.

 Waiting Room form

· Use this form rather than the Invoices form if (1) you want the doctors to easily write prescriptions, or (2) you want to make sure that every patient is billed.  

· When a patient arrives, click Patient Arriving on the Waiting Room form to put the patient into the waiting room. Normally you should select the provider and the fee scale at this stage.

· If the patient has been booked into the appointment book, he can be transferred to the waiting room.

· When the patient leaves, click Patient Leaving.  He will be billed automatically. Refer to the Invoices Form section.

· To display the Waiting Room for one doctor only: click Select Doctor

· A doctor can write the consultation items for a patient if she has a computer in the consulting room. Just click on the patient, then click Edit.

· The doctor can open up MDW or Locum for a patient just by clicking this button

· To record immunisations for a child, click Immunisation.

· Waiting time is recorded. This is from the time the patient enters the computer waiting room until he is billed. 

· To see the average waiting time for any day, open the Invoices form, click Find to display invoices for that date. 

· To display patient details every time a person enters the waiting room: click Admin Tasks, Setup, Waiting Room, then tick the appropriate option.

· If the patient leaves without a consultation, click Patient Leaving.  In the Invoice Details form, click Delete Invoice.

· To record consultation time: tick the Consultation check box when the patient goes into the consulting room, untick it when the patient comes out.

 Letters and Address book

PRACTICE 2000 is fully integrated with Microsoft Word. Letter templates are selectable. Data sent to Word include all patient details, business name and address, addressee’s name and address, and details of the doctor providing service.

The Address Book stores the addressees for letters, as well as referring doctors. It can also store specialists, hospitals, friends and relatives.

To enter names in the Address Book

· From the Main form, click Address Book

· Click the New Record icon on the toolbar 

· Enter details. Enter descriptions such as “Heart Surgeon, speaks German” in the Notes field. Remember to enter title too.

· Click the Save Record button on the toolbar, or close the Addresses form.

To delete a record: click on the record, then click the Delete Record button on the toolbar.

To print a list of people working in a given suburb (or speak German etc): 

· Click Find and enter the criteria. Click Find Now

· When the list is displayed, click Print Address Book for your own use, or click Print All to print sticky labels for mailing out
To write a letter

· The addressee must have been in the Address Book. If not, from the Main Form, click Address Book. Enter the addressee details in the Addresses form. Close the Address Book

· From the Main Form, click Letters.

· In the Find Client form, find a patient you want to write the letter about, then accept the patient 

· In the Letters form, select an addressee in the To field. You cannot enter a new addressee.

· Select the provider who is writing the letter, and a business address for the letterhead.

· Click Open Letter. A list of templates will be displayed. Choose one template as follows

· If Microsoft Word is not available, choose the QuickLetter.doc template. This is the built-in letter writing facility within PRACTICE 2000: fast but no fancy fonts.

· If Microsoft Word is available, choose General.Doc. This allows you to write a letter to the referring doctor or a Workcover company.

· If you want to write a letter to the patient, choose Client.Doc. You do not need an addressee in this case

· Once you have chosen a template, click Open. Microsoft Word will run, showing all relevant data from PRACTICE 2000. 

· Write your letter. Print it. Close Word. Always answer YES to save the document.

Letters are kept in the Letters subfolder of the Practice folder on the file server. The document name consists of 6 characters for the patient surname, 2 characters for the first name, and the letter ID.

To create your own letter template

· In the Letters form, click Templates. A list of templates is displayed.

· Select PRAC97.DOC, then click Open. Microsoft Word will run.

· If you see messages like “Error! Bookmark not defined”, then press Alt-F9 

· Click File menu, Save As. Enter a name for your template, e.g. MyGeneral.Doc

· Edit the document as you like. You can use the available bookmarks anywhere as follows:

· Highlight an existing bookmark, including brackets, e.g. { PatientTitle }

· Press Control-C to copy

· Move the blinking cursor to the place where you want to insert. 

· Press Control-V to paste the bookmark. You can insert the same bookmark in several places.

· For more information, search the Microsoft Word Help for bookmark fields.

· Close and save your template.

 Appointments form

Using the appointment book
Use the Page Up/Page Down keys to scroll the form quickly

Clicking on the pop-up calendar is the easiest way to move to different dates. The Back, Next, Prev buttons are also handy. You can even type in the date in the yellow box on the top left corner.

To make an appointment for an existing patient: 

· Go to the slot you want to book the patient. Do not type in the name of the patient.

· Double click in the middle of the slot.  The Find Clients form appears

· Search for the patient, then accept the patient.  The patient’s address and file number will show up on the top right of the Appointment Book form.

· If the patient has referral details, Practice 2000 will check the referral date and the referral period to ensure that the referral is still valid on the appointment date

If you simply type in the name of a patient in a slot instead of double-clicking the slot, Practice 2000 does not have enough information about the patient. You will not be able to bring the patient into the waiting room or bring up Medical Director/Locum.

To make an appointment for a new patient: write the patient’s name and phone number in a slot, then click the Save Record icon on the toolbar.  The top right of the form does NOT show the address.  You cannot bring the patient into the waiting room.

When making an appointment, you will get a pencil icon on the left of the record indicating that you’re editing the record. In a multi-user system, other users will be prevented from making appointments on the same (or nearby) record.  So it is very important that you save the record quickly to allow other users to make appointments

If Practice 2000 would not allow you to make an appointment, and you get an icon with the picture of a circle with a line, this means a colleague of yours is also making an appointment at this time.  You have to wait until they finish. 

To bring a patient from the appointment book into the waiting room: click on the patient, then click In Waiting Room.  This works for an existing patient only.  It does not work for new patients.  

Click New Invoice to bill the patient directly

Click MDW/Locum to write presciptions

Click Recall to add a new recall.

To print appointments: click Print. Click Yes to print appointment slip for patient to take home. Click No to print appointment list for doctor, one sheet per doctor. Each appointment includes name, address, telephone number.

To cancel an appointment: click on the patient name, then click the button with the word CUT (do not click the Cut icon on the toolbar – the one with the scissors picture).  

If you simply highlight a patient name then press delete, this does not delete the patient info held in this slot. You have to click the Cut button to really remove the patient.

Once you have cut a patient off a slot, you can put the patient in another slot: click the new slot, then click the button with the word PASTE (do not click the Paste icon on the toolbar).  
Long appointments: cut and then paste on 2 adjacent slots.

Double/triple booking: click Double

Text can be added at the end of the patient’s name, eg. “Smith, John – URGENT, SEVERE PAIN”.

To find appointments for a patient: click Find.  This will display all appointments for the patient. Click on each row in turn to see the appointment dates.

To find the next available slot for one particular doctor or for any doctor: click Free

Resizing and moving columns and rows
Columns can be resized just like a spreadsheet. This allows you to display more or less providers on the screen depending on who’s working today. To resize: Place the mouse on any vertical dividing line in the grey area on the top of the appointment table. The cursor will turn into a double-headed arrow.  Now drag the mouse left or right to make the columns wider or narrower.

Columns can be moved around.  Just place the mouse on the column title, then drag it to another place. 

It’s possible to resize the rows of the appointment book so that the whole day will fit into the screen. Place the mouse on any horizontal dividing line in the grey area on the left of the form. The cursor will turn into a double-headed arrow.  Now drag the mouse up or down to make the rows taller or shorter. 

After resizing rows and columns, slots become very narrow and the texts are hard to see.  You can click a slot then read the full text displayed on the top right corner of the appointment form.

The above manipulation of rows and columns has a temporary effect.  If you close down the Appointment book then reopen it, the rows and columns will revert back to normal.  You can resize the column permanently as shown in the Practice 2000 Setup section.

Scheduling (rostering)
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SCHEDULING 1 DAY

Suppose your practice opens between 9:00 am and 6:00 pm.  In this example schedule, Dr Coulton starts work at 9:00 and does 10-minute appointments. We don’t have to do anything for his schedule.

Dr Dagley starts at 9:30.  Please type “/// not in” for Dr Dagley in the slots from 9:00 to 9:20.  Dr Dagley does 15-minute appointments, so we type “///” at 9:50, 10:20 and 10:50.  This gives Dr Dagley 2 patients every half hour, or 4 patients per hour.

Now put the mouse on the 10:00 slot for Dr Dagley, near the left border of the slot. The cursor becomes a thick cross.  Press the left mouse button and drag the mouse to the 10:50 slot.  All 6 slots are highlighted.  Press Control-C.  We have just copied Dr Dagley’s schedule between 10:00 and 10:50.  

Highlight Dr Dagley’s slots from 11:00 to 11:50 by dragging the mouse as above.  Press Control-V.  We have pasted the schedule onto this hour. 

Repeat the above step to paste the schedule on to all other hours for Dr Dagley.  You can copy and paste 2 hours at a time to make it faster.

Dr Stowe starts at 10:00.  We can copy a block of “/// not in” texts from Dr Dagley’s column, then paste onto the slots for Dr Stowe from 10:00 to 10:50.

Dr Stowe sees a patient every half hour.  We write “///” at 10:10, 10:20, 10:40 and 10:50.  This gives him 2 patients per hour.  You can use control-C and control-V to copy and paste the slots for Dr Stowe.

TIPS:
· If you make a mistake with scheduling, you can clear out a block of slots.  First, copy a block of blank slots. Next, paste it onto the block that you want to clear.

· You can resize the rows and columns so that the whole day is visible on the screen as shown above.

SCHEDULING 1 WEEK/FORTNIGHT

Once you’ve scheduled one day, you can copy that whole day into the next. Just highlight all the slots, press control-C to copy, move to the next day, highlight all the slots, press control-V to paste.  Then modify the slots as required for this day.  Repeat the process for all the days in a week. 

If the providers work on a fortnight-schedule, continue scheduling for the whole fortnight.

SCHEDULING 1 YEAR

Suppose you have created a weekly schedule from Monday 3/1/2000 to 9/1/2000.  You can copy this schedule to make a one-year schedule as follows:

· On the appointment book, click Schedule.  The Appointment Book Copy form appears. 

· In the first field, select 7 for the weekly schedule (or 14 for the fortnightly schedule).  

· In the second field, enter 03/01/00.  Press Tab.  The third field will automatically change to 01/01/00.

· In the fourth field, enter 364, which is almost a year.  Press Tab

· In the fourth field, enter 10/01/00.  Press Tab. 

· Click Write Schedule (Never Overwrite).  This will copy the 1-week schedule to all other weeks, taking care not to overwrite any existing appointments.

· You can further schedule special days in the year such as holidays.

The Appointment Book Copy form has 2 other buttons:

· Write Schedule (Ask Before Overwrite): if there’s an existing appointment, you have the option of overwriting it or not

· Write Schedule (Always Overwrite): this is a dangerous thing.

Colour coding

You might wish to put a colour on slots where the providers are unavailable, a different colour for patients who have been put into the waiting room, and another for patients who need urgent attention. Practice 2000 assigns a colour to a slot according to the first few characters of text in the slot. It allows a maximum of three colours.

Click Setup, Colour Coding. The Colour table is displayed.  When a patient is put into the waiting room, Practice 2000 places an @ before the patient name.  These patients will be assigned a certain colour.

If you have marked off unavailable slots in the appointment book with “///” or “/// not in”, these slots will be given a different colour.  If you have marked the slots with “xxxx” rather than “///”, you can change the starting text in the Colour table to this string.

For patients who need special attention, you can place a “#” before their name in the appointment book (or any other string you like).  In the Colour table, the starting text must be written as “[#]” because # is a special character.

You can change the foreground and background colours of the slots by changing the colour numbers.  The formula is  COLOUR = RED + 256*GREEN + 65536*BLUE, where each primary colour goes from 0 to 255

Miscellaneous

Suppose a doctor has been setup in column 3 of the appointment book.  If you want to move all his appointments to column 1, click Setup, Move Column and follow on-line instructions.  Then click Setup, Columns For Doctors and change her column from number 3 to number 1.

Suppose the appointment book shows up to 5 pm only, and you want to make appointments up to 8 pm.  Please:

1. In the Appointment book, click Setup, Roster (Write Slots). The Roster form is displayed.

2. Go to the blank line at the bottom of the form.  Type the following: In Col = 1, To Col = 1, From = today’s date, For = 1 year, Every Nth Day = 1,  Between = 17:00, And = 20:00, Every Nth Slot = 1

3. Put a tick in the Do It check box, then click Write Roster Never Overwrite.

It is not advisable but possible to have the appointment book to show both 10- and 15-minute intervals, e.g. 8:00, 8:10, 8:15, 8:20, 8:30, 8:40, 8:45, 8:50, 9:00 etc. The procedure is:

1. In the Appointment Book Setup form, set the appointment interval to 10 minutes

2. Click Write Roster.  Add a new line where the text message is blank, In Column 1, To Column 1, For 4 weeks, Every 1 Day, Between the surgery start time, And the surgery end time, Every 1 Slot. Tick the Do It box

3. Click Write Roster Never Overwrite.  Close the Roster form

4. In the Appointment Book Setup form, set the appointment interval to 15 minutes. 

5. Click Write Roster.  Tick the Do It box for the line we added in step 2

6. Click Write Roster Never Overwrite.  Close the Roster form

 Recalls form

Use the Recall system to ensure the patient returns for further consultations or tests

To create a new recall:

· Click New Recall

· Enter the date the patient is due back, or double click the date field to bring up a calendar, or click the down arrow to select a period

· Select a reason for the recall from the drop down list, or enter a short message such as “X-RAY”

· Select the provider and the business address

· Close the form. The record will be saved automatically

Every Monday, PRACTICE 2000 automatically print recalls that are due in the next 2 to 3 weeks. Click Setup to change when to print.

To print recalls manually:

· Click Find, enter the recall dates, click Find Now to display reminders to be printed

· Click Preview All to print all displayed recalls.  

· Click Print This if you want to print only 1 recall

When a recall is printed, the date is recorded as Date Contacted. If you contact by phone, click the Patient Contacted button to record the date.

If you bill a patient whose recall is due, Practice 2000 will display the recall. Click Patient Returned to record the date of return. This will make the recall inactive, i.e. stop the recall from being printed or popped up on screen. Please do not delete the recalls for legal reasons.

Click Recall reasons to add new reasons. Text to be used in recall letters can be customized. To create new paragraphs in the letter, press Control-Enter.

You can alert the operator that something needs to be done when the patient next returns to the practice. Just create a recall with today as the due date. Enter your short message in the recall reason. When the patient returns, the recall will be automatically displayed.

Deceased patients will not be recalled.

After one recall, the patient may not come back. To do 2nd recalls:
1. In Recalls, click Find

2. In the Due Between field and the And field, enter the period that you want to do the 2nd recall.

3. Click Find Now.  All recalls without patient returning will be displayed.

4. Click Preview All and then Print.  The patients who have been recalled previously will be printed as second recalls.

 Admin Tasks form

These are the tasks for the administrators.  The user must be in the Admin group to run them.  

The Setup tab of the Admin Tasks form has been discussed in the Setting Up Your Practice section.  The Advanced tab is for software support purposes only. You should not use it.  

The command buttons in the General tab is discussed below.  For Medclaims, Payments Received, and Staff Pay, please refer to their own sections in this manual where they are discussed in detail.

Message of the day is displayed in the Main Form, updated every 10 minutes. You can add/edit the message, then click the Save Record icon on the toolbar.

Earnings form

At the end of the day, go to the server (for speed reasons), click Earnings in Admin Tasks to see what each doctor earns. To print the earnings exactly as you see on the screen, click the Printer icon on the toolbar, or click the File => Print menu.  

The Received column should match your banking statements exactly.  The amounts received with and without GST help you do your Business Activity Statements for the tax office.

The white boxes allow you to select the earning dates, doctors, bank accounts and businesses.  They give you great flexibility in earnings reporting.  Click Recalculate to see the earnings.  To clear the boxes, click Clear Search.

Click Transactions to print all the items billed, money received and adjustments to invoices.  These are the transactions that are dated in the chosen period.  For example, if the earnings period is today, then only invoices dated today will be printed.  On the other hand, the Audit Trail button prints all transactions entered today, even if the invoice is backdated to a previous date.

Click Receipts to print all money received, including Medclaims payments.

Click Cumulative to print earnings for today, this week, this month and this financial year.  

Click List Items to see how many times an item is prescribed, and the amount billed.

Click Daily Billings to see how much is earned day by day, including GST amounts.

Click Patients/Hour to see the number of patients seen at 9 am, 10 am, etc.  This helps you schedule doctors to meet demands.

Click Item Groups to print the total earnings for each group of items.  The group that each item belongs to is set in the Fee Scales form (Admin Tasks, Setup).  For example, all consultation items can be put in the group “CONSULTS”, while the vaccination items can be put in the group “VACCINES”.  Then you know how much is earned by the Consult items and how much by the vaccination items. 

To plot a graph of the number of patients, click Draw Patients. To see how the number of patients fluctuates per hour during the day, choose Graph By Hour on the Earnings form.  To see the number of new patients, click Draw New Patients
Click Vaccinations to print a list of patients who have been vaccinated. Before this, you must have already created an item for vaccination in Admin Tasks - Fee Scales. Then for each vaccinated patient, create a Private Patient invoice containing this item.

Overdue accounts form
This form lists all overdue accounts, grouped into current/30/60/90 days. The 90-day accounts are for those due between 90 days and 2 years.  The 2 year limit is there to improve the calculating speed.  When printing, there’s no limit.

To print reminders for overdue accounts, click Preview Reminders. Invoices that owe less than $2 will not be printed.

To see a debtor’s address, click on the debtor, then click Show Payer. To see the accounts, click Show Invoices. 

To print the debtors list, click Preview Debtors. Enter the period for the accounts you want to see. When a report is displayed on the screen, click the printer icon on the toolbar.

To print the amounts owing for each fee scale, click Preview Fee Scales.

The Debt Collection Note column displays your discussions with the debtor. You cannot directly write the notes here. To write in this column, click Show Invoices. In the Invoices form, click the Debt Collection button, then write in the text box provided.

To customize messages for overdue accounts: before reminders are printed, you will be prompted to enter messages or to accept default.

Each month, you need to print Accounts Rendered. To do this, click Preview Reminders, then click OK several times until a report is displayed. Click the File menu, Print command. In the Print dialog box, enter the pages you want to print, e.g. 1-50, then click OK. The specified pages will be printed on the default printer. You can repeat the process to print pages 51-100 etc until finish. If your printer has enough paper, you can print them all in one go.

You may not want to print accounts rendered for some debtors, e.g. solicitors. To exclude these debtors, double click the No Print check box. Medicare and Veterans accounts are automatically excluded.

Transaction Items form 
This shows you:

· The items that have been billed to the patients. These items have the type Sales/Service.

· The amounts that have been allocated to the invoices.  These items have the type Receipt.  Click Show Payment to see the original cheque or cash payment.  One cheque payment can be used to allocate to 2 or more invoices.  

· The adjustments made to the invoices.  These items have the type Adjustment

Click Find to select the items to display.  You can sort the records and print them.

Repair and compact data  click here if your data have been corrupted.  You should also compact data once a week to make it run faster.

An Audit log keeps track of changes to invoices, payments, appointments etc. On the server, the LOGS subfolder of the main PRACTICE folder stores details of these changes, day by day.  You can use these details to re-enter data in case of catastrophic system failures.

Click Print Patient File Number to print a list of patients for use in case your computer system is out of order. Roughly 400 patients are listed on one A4 sheet. 

You can print only those patients who have been registered after a certain date.  To print everyone, enter a very old date such as 01/01/1950. 

If some patients do not get printed, they are probably transferred from another software package and hence do not have a registration date.  We can pretend they have been registered on 1/1/1990 as follows:

· In Admin Tasks, click Advanced

· Type
  UPDATE PATIENTS SET TIMESTAMP=#01/01/1990#

· Click OK and confirm the update.

Duplicate patients: 

This forms shows all patient records having the same surname, first name, and birth date.  You should have only one record per person.  

Duplicate records may arise if you have used another software previously.  If you enter patient data into PRACTICE 2000 from scratch, you should not get any duplicate record because PRACTICE 2000 checks the records as you enter them.

To merge all duplicate records automatically, please click Merge All.  This can take a long time, so please run it at night.

Merge All keeps one record at random and delete other duplicates.  There’s no control over which record it will keep.  If you want to have control:

· Select the record that you want to delete

· Click Merge+Delete This Record

Summary For Deleted Invoices gives a report on all deleted invoices.  Useful for accountants and auditors.

Archive Patients shows patients who have not attended the surgery since a given date. This feature is used to cull files for patients who have left permanently.  The Patient records will show a fee scale named ARCHIVED.  If the patient returns for consultation, you can change the fee scale back to private patient.

Number of Referred Patients lists the number of patients sent to your specialist practice by each GP. 

Print Patient Address Book prints all details for all patients. Very lengthy.

Where Clients Heard About You gives you a graph of the number of patients coming from each source of advertisement, e.g. Yellow Pages, local newspapers, word of mouth etc. Use it to compare the effectiveness of your marketing campaigns.  In the Patients form, click the More tab, then enter the source in the Hear From field. 

Print all invoices This report is designed for accountants and auditors.  Deleted invoices are shown.

Print all receipts This report is designed for accountants and auditors,  Deleted receipts are shown.

 Payments Received form

All payments are kept in this form.  When opened, this form displays only unbanked payments so that you can check and print a banking statement.  To see any other payments, click Find.  

To print the banking statement:

· Check the list of payments against the cash and cheques held in your cash drawer.

· When things are OK, click Clear Drawer.  Answer on-screen questions for various printing options.

· Print one statement to send to the bank along with your cash and cheques.  Print a second statement for your tax record.

· In the Payments Received form, the date you bank the cheques will be written, along with the banking sheet number.

The above procedure will bank all payments for all doctors.  To print the banking statement for a particular doctor: 

· Click Find.  The Find Payments form will be displayed

· Select the doctor account.  Click the Banked check box twice to clear it (i.e. make it white).

· Click Find Now to display unbanked payments for this doctor.

· Click Clear Drawer

Sometimes you have to correct some past mistakes by entering a payment.  This payment is now displayed as an unbanked payment on the Payments Received form, but it has actually been given to the bank already.  To prevent a payment being printed in the banking statement:

· Click the Allow Editing icon on the toolbar

· In the Banked column for this payment, enter the date that it was banked

· In the Sheet number column, enter the banking sheet number, or leave blank if you don’t know

Once you have clicked Clear Drawer, there’s nothing left in the drawer. So if you click Clear Drawer again, it will say “There’s nothing to print”.  To reprint a banking statement:
· Click Find.  The Find Payments form will be displayed

· Enter the banking sheet number, or the date you banked the payments.  Click Find Now

· In the Payments Received form, click Preview All.  After a few questions, a report will be displayed.

· Click the Printer icon on the toolbar to print

The Find button gives you many options to search for payments, for example payments that have been received on certain dates, payments that have been deleted, or the receipt number.  Once displayed, these payments can be printed by clicking Preview All.
In some large practices, the banking statements are printed in the middle of the day.  While the payments are being checked, more payments are recorded into the system.  These new payments should not be printed in the banking statement.  To print the banking statement up to a given payment:

· In Payments Received form, note the Receipt Number for the latest payment, e.g. 2345

· Click Preview All to print a trial balance.

· Check your cash and cheques.  While doing this, more payments may come into the system.

· Click Find.  Enter 1 for the Receipt No From,  2345 for the Receipt No To.  

· Click the Banked check box twice to make it all white.

· Click Find Now, then click Clear Drawer.

Other features:

· EFT payments from HIC are automatically recorded and allocated to invoices.

· To add payments received from sources other than patient payments: click New Income/Expense, enter a positive amount

· To take money from your cash drawer for petty cash expenses: click New Income/Expense, enter a negative amount. This will reduce the cash amount in your banking statement.

· Deleted payments are stored for security reasons. To see them, click Find, tick the Deleted check box.

· Payments not fully allocated to invoices can be found by clicking Find. They should be deleted as all payments should be fully allocated.

· Expenses drawn from this account: enter a negative amount such as –20.00, select the correct category. However, we recommend you to use the Expenses form (Main Form, More tab) to keep track of your expenses

· To setup income/expense categories: in Admin Tasks, click Setup, click Transaction Categories.

· To find total payments for invoices that fall in a given period: Press F11 to show the Invoices form, click Find, enter a period, click Find Now, click Show Items. The totals can be found in the yellow boxes at the bottom.

 MedClaims / Bulk Bill Claims form

Claims for Medicare / Veteran Affairs / Immunisation can be transmitted. A claim is also called a batch.

In PRACTICE 2000, each Medicare/Veteran/Immunisation voucher must be entered as an invoice. Both GPs and specialists can use Medclaims.

The usual procedure for Medclaims is:

1. At the end of each day, batch the vouchers into claims.  Specialists usually batch once a week.

2. Transmit the claims.  A summary of each claim will be printed in 2 copies.  Please mail a copy to HIC, and keep the other copy for your record.

3. After transmission, Practice 2000 will read in electronic messages from HIC.  There are 2 types of messages: Exception Statements and EFT Payment Reports.

4. An Exception Statement contains a list of vouchers that are not paid (or only partially paid) by HIC, and reasons for the rejections.  The exception statement indicates what HIC plans to pay you, but they have not paid into your bank account yet.  Please do not resubmit rejected vouchers or do anything when you see an exception statement. 

5. An EFT Payment Report tells you that money has been deposited into your bank account.  Practice 2000 does a number of things when it receives this report:

· It fills in the amount paid and the date paid in the record for that claim in the Medclaims form

· It tries to reconcile the claim, i.e. to create a small payment to each voucher in the claim so that the amount owing on each voucher becomes zero.  Rejected vouchers will remain outstanding.

· If the automatic reconciliation is successful, the Receipted check box in the Medclaims form will be ticked.  An EFT payment record will be created in the Payments Received form for the total amount paid.

· If the automatic reconciliation fails, a message will be displayed asking you to do a manual reconciliation.  Automatic reconciliation fails if (1) the same claim number is used for 2 claims, or more usually (2) you have changed details of a voucher, or taken a voucher off the claim.  Please see below on how to do manual reconciliation.

6. After automatic or manual reconciliation for a claim, click the Exception Statement button to resubmit the rejected vouchers (see below on how to resubmit)

7. After resubmission, click Edit Vouchers to verify that all vouchers have been paid off correctly, i.e. all amounts owing show zero.  Your aim is to ensure that all vouchers are paid off eventually.  For any unpaid vouchers that cannot be chased up, make an adjustment so that it shows zero owing

8. Once all vouchers in a claim has been taken care of, tick the Clear check box in the Medclaims form.  Next time you open the form, the claim will not be displayed. Your aim is to make the Medclaims form display only claims that have not been reconciled
To batch the vouchers into claims and optionally transmit them electronically:

· From the Main Form, click Admin Tasks, Medclaims/BB Claims, New Claims, OK

· Get a DB1 form (the claim header), have the doctor sign it, then click OK

· Enter the claim number from the DB1 form. Each claim number has to be unique; do not use a claim number twice. Do not enter spaces in the claim number.

· Select a service provider from the drop-down list. This is the doctor who did the consultations. 

· Select the payee doctor from the drop-down list. This could be the service provider herself, or the owner of the practice

· Select the Fee Scale (Medicare/Veteran/Immunisation) from the drop down list

· Select the type of service (general/Specialist). Click OK

· Enter the period for the vouchers to be batched, or just click OK to accept the default period

· PRACTICE 2000 reports the number of vouchers and the total amount claimed. When asked if you want to see the vouchers, click No

· When asked if you want to put the claim in a queue for electronic transmission, click Yes or No

· When asked if you want to do another claim, click OK if you want to batch for another doctor. Otherwise click Cancel to finish batching

· When asked if you want to transmit the claims now, click Yes. Several claims can be transmitted in one go.

· Vouchers will now be checked for errors: date of transmission, provider number, medicare number, patient’s birth date, item numbers etc. This checking takes a few more seconds, yet it saves you lots of hassles later on.

· If a Medicare number is missing, or the Medicare number is not valid, or the Medicare Issue number is missing, a table will be displayed so that you can correct the numbers. After correction, click the cross to close the table down. If you don’t know the correct number, just close the table.

· If a Medicare number is still missing, the table is displayed again to give you a second chance to fix the problem. You must enter the patient’s date of birth and suburb. After correction, click the cross to close the table down.

· The modem will make noises and start transmitting. It will also check your mailbox and read any messages sent to you by HIC.

· A batch listing will be printed. You need to mail this report along with the DB1 form to HIC. Don’t forget to put the red EDI sticker (from HIC) on it.

· You should print a second listing and keep for your own records.

· AFTER A BATCH HAS BEEN TRANSMITTED, DO NOT CHANGE OR REMOVE ANY VOUCHERS IN THE BATCH UNTIL THE BATCH HAS BEEN PAID OFF. A batch is paid when the Medclaims form shows the amount paid for it.

About 1 day after transmission, HIC sends you a text message to indicate whether they have successfully received the file. PRACTICE 2000 will display error messages only. All messages are stored in C:\DPS\HICMSG on the Medclaims computer.

A typical error message may say “FAILED DPS DECRYPTION”. This means the encryption key held at HIC does not match the encryption key on your computer, so they cannot read the file you transmitted. The solution is to resend the key (From the Medclaims form, click Send Key). After 3 days, if you still receive the error message, please contact HIC.

About 8 days after transmission:

· Money will be deposited in your bank account. 

· The Medclaims form will display the amounts received and the date received. 

· To print the amounts: from the Medclaims form, click EFT Payment, Preview Summary.

· If a batch payment can be receipted automatically, the Receipted check box in the Medclaims form will be ticked. If not, you have to receipt manually as discussed later in this section.

· If a batch is not paid in full, a blue star will appear in the Medclaims form. Please resubmit rejected items as discussed later

· After a batch is paid in full, or after resubmitting rejected items, tick the Clear box so that the batch will be hidden, i.e. not displayed in the Medclaims form any more. You can still display the cleared batches any time by clicking Find in the Medclaims form. 

Each claim contains a number of invoices. To print the invoices, click on the claim, then click Print Claim. To display the invoices on the claim, click Edit Claim.

Each invoice can be batched into one claim only. To see what claim an invoice is in:

· Open the Invoices form. Click Find

· Enter the patient name and the invoice date. Click Find Now

· Click Edit/Delete to display the Invoice Details form.

· The claim number will be displayed. If there’s no claim number, the invoice is not batched.

Exception statements and EFT payment reports are automatically received each time you do a transmission. They are then stored in C:\DPS\EFTEXCEP on the Medclaims computer.

EFT payments are automatically allocated to invoices, provided that you have not changed anything in the batch of invoices. 

Please do not touch any voucher in the batch before the batch is paid off. This means (1) do not to delete the batch number in the vouchers, (2) do not change or delete any item in the vouchers (3) do not delete the vouchers.
Manual allocation

If an invoice is deleted from the batch, the allocation of EFT payment will not be successful. PRACTICE 2000 will display a message asking you to do the allocation manually. Please:

1. In the Medclaims form, note the amount and the payment date for the batch. 

2. Click on the batch, click Exception Statements, then click Preview Details to display a report. Click the Printer icon on the toolbar to print the report. Close the report by pressing the Escape key

3. Close the Exception Statements screen.  Click Edit Vouchers to bring up the Invoices form which shows the vouchers for this batch.  

4. Use the Exception Statements report to find the invoices that have been rejected.  For each such invoice:

· Click on the invoice, then click Edit/Delete to display the invoice details.  

· Fix the problem raised by HIC, e.g. Not Normal After Care.

· Delete the Bulk Bill Claim number for this invoice.  This will take the invoice off the claim.

· Click OK/Close to close the Invoice Details form

5. After all rejected invoices have been taken off the claim, click Find in the Invoices form.  In the Bulk Bill Claim box, type in the claim number.  Click Find Now.  The Invoices form will show all invoices that remain in this batch.

6. The total amount for the batch should match the EFT payment amount. If not, check the batch against the batch report that you sent to HIC.  Add, edit or delete vouchers in the batch until the amounts are the same.

7. If the total amount for the batch matches the EFT payment amount, click New Payment in the Invoices form. The Payment Allocation form appears.  

8. Enter the payment details on the top. Click Auto Alloc. Click Close. The batch has now been paid off.

Medicare numbers are automatically updated from electronic exception statements. 

Medclaims passwords & encryption keys have to be changed regularly as required by HIC. PRACTICE 2000 automatically does this for you.

Rejected items (items that have not been paid) can be displayed: click Exception Statements, then All Items. Clear them when action has been taken.

To resubmit rejected invoices in a batch
· From the Medclaims form, click on a batch that has not been paid in full (it has a blue star), then click Exception Statements to show rejected items.

· To see the reasons for rejection, scroll to the right.

· To print the list of rejected items, click Preview Details, then click the Printer icon on the toolbar.

· Click on a rejected item, then click Show Patient to fix incorrect patient details such as the first name or the Medicare number. Close the Patients form to return to Exception Statements.

· Click on a rejected item, then click Show Service, Edit/Delete to fix incorrect invoice details. Sometimes you need to add “Not Normal Aftercare” or “Second Service in one day” to the Notes box of the invoice. Close the Invoice Details form and the Invoices form to return to Exception Statements.

· Sometimes the patient name is misspelled. Clicking Show Patient or Show Service will not bring up the patient or the invoice. Please go into the Patients form or the Invoices form and click Find to find the correct record yourself.

· After all invoices have been fixed, click Resubmit in the Exception Statements form. This will remove the invoices from this particular batch so that they are ready to be rebatched. They will be included in the next new claim for this provider.

· Sometimes the Resubmit function fails to find an invoice, for example because of wrong patient name. Please:

· Go into the Invoices form. Click Find to bring up the correct invoice. 

· Click Edit/Delete. In the Invoice Details form, click the More tab.

· Delete the Bulk Bill Claim number by highlighting the number then pressing Delete on the keyboard

· Click OK. This takes the invoice off the old batch. 

· If an invoice has 2 items, one is paid in full and another not paid, please:

· Go into the Invoices form. Click Find to bring up the correct invoice. 

· Click Edit/Delete. In the Invoice Details form, highlight the unpaid item, then click Delete Line. Click OK to close 

· In the Invoices form, click New Invoice to create another invoice just for the rejected item. This invoice will be batched into the next new claim.

You can re-transmit a claim that has already been sent. Click the “Send?” Column, then click Transmit. Several claims can be transmitted in one go.

At any time, you can read reports sent by HIC regarding EFT payments by clicking Get Electronic statements
If a transmission is not successful, you can find out why as follows:

· In the Medclaims form, click Setup. write down your current Medclaims password

· Click Cancel to return to the Medclaims form. 

· Click Medclaims DPS, enter password, press Enter

· Type 5 to view audit file, type Yes to confirm. 

· Look at the audit file to see what’s wrong. 

· Press Escape twice to quit DPS.

The HIC’s Document Preparation System (DPS) is a program to encrypt your data before transmission so that no one except the HIC can read it.  DPS keeps a record of what has been encrypted.  You can view this record by clicking MedClaims DPS. Consult the DPS User’s Manual (from HIC) for more details.

Sometimes the encryption key is lost during transmission to HIC. They will ask you to send again. Just click Send Key in the Medclaims form.

If the modem does not ring when you are sending files: try running Hyperterminal to ring any number, then go back to PRACTICE 2000 to send the files again. This has been found to help. To run Hyperterminal: click Start, Programs, Accessories, Hyperterminal.

Batching hospital services
· Click New Claim to create a batch for Medicare Medicare services. This batch will contain the hospital services as well

· Click Edit Claim to bring up the invoices. 

· Click Edit/Delete to edit each hospital service in the batch.

· In the Invoice Details form, click the More tab. Delete the Claim Number. Click OK to save the invoice. This will take the hospital service off the Medicare batch.

· Click New Claim to create another batch for Medicare services. The claim number has the format #xxxx. The batch will contain all the hospital services.

 Medical Records form

· This form provides a summary of a patient’s medical record.  To see more details of the problem list, reports etc., click the appropriate button.

· After the initial consultation with a new patient, you need to establish a database (history, allergies, immunizations), produce a problem list, and prepare management plans. 

· At subsequent consultations, write down progress notes.

· The Find Patients form allows you to search for specific words in the Problem list, so you can make a list of all patients having a certain medical problem such as diabetes.

· Findings:  This is a work sheet for all assessments.  Include follow-ups for the listed problems as well as recording of episodic attendances.  . 

· Click the Findings button to see more details of the progress notes.  To see the progress notes in chronological  order, click on the date column, then select the menu Records => Sort.  

· To sort the progress notes in problem number order, click the problem column, then select Records => Sort.

· Medical reports (no scanner): Summarize all brief reports from consultants here.  For long reports, note the date and the author of the report, then file the report at the end of all existing reports.

· Medical reports (scanner available): For text reports, run your OCR (optical character recognition) software to convert to text. Then copy and paste the text into Report Text column. For pictures, click the Data column, then click Edit menu, Insert Object. 

· To view/print medical reports: double click Report Text or Data columns.

 Staff pay form

To add staff 

· From the Admin Tasks form, click Staff Pay, Add/Edit Staff. 

· Select the correct tax scale from a list. Usually it’s scale 7.

· Enter rebate, if any, for spouse, dependents etc as shown on the employment declaration form.

· Decide how superannuation is to be calculated, e.g. 8% of gross, or a fixed amount at each pay.

To create a new pay
· On the Staff Pay form, select a staff, then click New Pay. 

· On the Staff Pay Details form, select pay period as weekly, fortnightly or monthly.

· The business that pays this staff can be selected.

· An unlimited number of pay items can be added. Click the down arrow on each pay item to select one of the past items. This speeds up data entry.

· A pay item can have a negative amount, e.g. you have overpaid last time and you wish to recover the amount this time.

· Gross, Tax, Super and Net are calculated automatically.  You cannot change them here.

· When the Pay Details form is closed, a pay slip is displayed on screen. It can be printed out by clicking the Printer icon on the toolbar.

NB: The calculated tax for tax scale 7 is lower than that listed in the table of Income Tax Instalments by the Tax Office. Tax scale 7 means no leave loading, whereas the table is for leave loading. 

Sometimes you want to change the tax amount, for example to take into account HECS:

· In the Staff Pay form, edit the tax amount. 

· Click Print Pay to reprint the pay slip

To print all pays in a given period, for example to print monthly superannuation contributions due to each person, or to print total wages for all staff for a financial year (for tax purposes):

· Click Print This Staff or Print All Staff. Enter the period you want to print.

· If the pay date of a pay falls into this period, it will be printed. The start date or the end date of a pay is NOT considered.

Edit tax rates
If the Tax Office changes tax rates, the rates that were supplied with PRACTICE 2000 have to be edited.  You will need the `Statement of Formulae For Calculating Income Tax Instalments’ from the Tax Office.   Click Edit Tax Rates to edit the tables.  Alternatively, we can update the tax rates for you for a nominal fee.

To enter annual or sick leave
· On the Staff Pay form, select a staff, then click Edit Leave

· In the Staff Leave form, click New Leave to add a new line at the bottom.  

· Enter the date that the leave entitlement starts, for example 1/1/98, or the date that leave is taken, for example 2/3/98.

· Select the type of leave – annual, sick or long service leave

· Enter the leave amount, in hours.  For example, 4 weeks of annual leave entitlement means 20 days.  If the standard working day has 8 hours, enter 160 as the leave amount

· If leave is being taken, enter a negative amount. For example, one week of annual leave is 5 days, so enter –40 (hours). 

· Enter a brief description if desired.

The amounts of leave available to a person are given at the bottom of the Staff Leave form.  They will be printed in pay slips.

 Travel Trips form

If you practice travel medicine, you can record trips taken by a patient here, including accommodation type, whether traveling with children or not, etc. A blue star indicates a proposed trip. 

For other details such as previous vaccination, allergies and health problems, use the Medical Records form.

Use the Recalls form to recall the patient after the trip for further vaccination if any.

The trip list, allergy list and vaccination list can be mail-merged: please look at the PRAC97.DOC in the LetterTemplates folder.

 Child Immunisations form

To record an immunisation episode from the Patients form:

· Open the Patients form. Find the child.

· Click the menu Patient => New Child Immunisation. 

· In the Invoice Details form, check the invoice date. It MUST be the service date. 

· A ChildImmun item is automatically given, along with the amount of $6.60 and GST of $0.60.  If the amount is not correct, please fix it now. 

· If this is the completion of an immunization course, enter the CourseComplete item below the ChildImmun item.  If the CourseComplete item is not available, please set it up as shown later.

· If you want to cancel the immunisation, click Delete Invoice. Otherwise click OK to open the Child Immunisations form

· Enter details required in the white boxes. You can record up to 5 vaccines.

· Close the form. The record will be saved automatically

If the default fee for the ChildImmun item is not $6.60:

· Go into Admin Tasks, Setup tab, Fee Scales. Select the ChildImmun fee scale.

· Change the fee for the ChildImmun item as required. Also ensure that the GST rate is 10%.

To set up  the CourseComplete item:

· Go into Admin Tasks, Setup tab, Fee Scales. Select ChildImmun fee scale.

· Click New Item. In the input box, type  CourseComplete, then click OK

· A new line is added to the items table. Change the fee for the CourseComplete item as required. Also ensure that the GST rate is 10%.

To record an immunisation episode from the Waiting Room form: select the child, click the Immunisation button, then continue as above.

To record an immunisation episode from the Invoices form: click the New Immunisation button, find the child, then continue as above.

To Send Child Immunisations Via Medclaims

· Contact Australian Childhood Immunisation Register authority. Ask for a Medclaims application form. Fill in and return the form.

· Batch the immunisation vouchers in the same manner as your Medicare vouchers: Open the Medclaims form, click New Claim. Enter claim number, provider etc. In the Payer box, select Immunisation.

· Transmit the claim as usual. No need to mail the paper vouchers.
To show the immunisations for a child
In the Patients form, find the child, then click the menu Patient => Show Child Immunisations.  The Immunisation Services form will show the episodes.  Click Print to print an Immunisation Certificate required by schools.

To delete an immunisation
· Show the immunisation as above, then click the menu Records => Delete Record

· Find the immunisation invoice corresponding to this episode, then click Delete Invoice

 EchoCardiography form

Click New Echo to create an invoice for an echocardiography service. Enter the items to bill, then click OK.  In the Echocardiography form, enter echocardiography details for the patient. Finally, click Print or Fax to finish. You need to install WinFax to do faxing. 

To save fax money, do not fax each report individually. Wait until the end of the day, click Find to select the day’s reports, then click Fax. Reports to the same fax number will be sent together.

 Operation Bookings form

This form is useful to specialists who perform operations, e.g. neurosurgeons, urologists. For each operation, you enter all details such as date and time of operation, the hospital, the anaesthetist, the pathology tests required etc.  Then the form will allow you to print out letters containing instructions to the patient, the referring doctor, the hospital, the anaesthetist, and the pathology service.  The Patient Consent Form is also printed.  A large amount of your time can be saved.

SETTING UP (Please follow the exact order)

Address Book

· Click Address Book at the bottom of the form to open the Address Book.  

· Enter the hospitals, anaesthetists and pathology services.  Choose the correct Hospital/Anaesthetis/Pathology Type for each entry (in the Type field).

· Enter the referring doctors and assistants too

Operation Instructions 

· Click the Op Instructions button to open a table.  

· On each line, enter an instruction to the hospital, anaesthetist and the patient.  

· Read the Status Bar at the bottom to see the data required for each field

· The Report Code should be a unique code to identify the instruction

· The Category field determines whether the instruction is for the hospital, anaesthetist or the patient

· The Summary field helps you remember what the instruction is about

· The Details field contain the actual instructions that will be printed in the letters to the patient, the hospital etc

Operation Diagnoses

· Click the button near the Indication box of the form (on the right) to open a table.  

· On each line, enter a diagnosis.  

· Read the Status Bar at the bottom to see the data required for each field

· Ignore the ICD Code field

OpCodes

· Click the button near the Opcode box of the form to open a table.  

· On each line, enter an operation code.  

· The Code field is a unique code to identify the operation

· The Category Code is either OP(eration) or END(oscopy)

· The Description will be printed on the letters

· Usual Stay: 1 means same day

· Admin Day: 0 means same day, 1 means 1 day before

· PreOp Pathology Code: click the down arrow to select an instruction to the pathology service. The list comes from the Operation Instructions table created previously

· PreOp Patient Code: similar to PreOp Path Code

· PreOp Hospital Code: similar to PreOp Path Code

· Usual Admit Diagnosis: click the down arrow to select a diagnosis. The list comes from the Op Diagnoses table created previously

· Usual Discharge Diagnosis: as above

· Ignore all other fields

List Time

· Click the button near the List Time box of the form to open a table.  

· On each line, enter an operation schedule.  

· The List ID field is a unique code to identify the schedule. An example is C1P, where C=Cabrini hospital, 1=Monday, P=pm

· Hospital: select the hospital (must have been entered in the address book)

· Usual Anaesthetist/Assistant: select from the address book

To create a new operation booking

· Click New. Select the patient. 

· In the Operation Bookings form, fill in the white boxes. 

· You can select several Op Codes.  The Details box will list them all.  

· If several patients are operated upon on the same day, enter 1, 2, 3 etc in the List Order to determine who is operated first, second etc.

· Normally you want to print the operation letters about two weeks before the operation date.  Please enter the date you want to print in the Print Date field.

· The Notes field is for your own use.  It won’t be printed

To print an operation booking

· Click Open. If asked to select a letter template, choose OpLetter, then click OK

· Microsoft Word will bring up the letter.  You can modify the letter if necessary.

Before the date of operation, a list of patients to be operated must be faxed to the hospital.  To print this list:

· Click Find.  Enter the operation dates, then click Find Now

· Click Preview List.  Then click the Printer icon on the toolbar.

To print several operation letters

· Click Find.  Enter the print dates or other criteria, then click Find Now

· Click Print All Letters.  

 Label Position form

· You can print addresses on label paper so that you can peel off and stick on envelopes.  

· The paper has to be manually fed into the printer.  After a label is printed, the paper is ejected.  You can feed the paper into the printer again to print another label.  

· PRACTICE 2000 keeps track of the labels that have been used.  It calculates the position of the next available label and asks you to confirm.

 Backup, repair and compact data

· You should back up data daily. Backing up means putting a copy of your data on floppy disks, magnetic tapes or similar.  If your hard disk crashes, you can restore the database from backups.

· There should be a separate set of disks for each day of the week. The backup disks are to be labeled Mondays, Tuesdays etc. In case something is wrong with one set of disks, you still have others to fall back on.

· The following files need to be backed up: PRACDATA.MDB and SYSTEM.MDW in the folder where you install PRACTICE 2000 (usually C:\PRACTICE). If you write letters from PRACTICE 2000, the letters are kept in the LETTERS subfolder of the main PRACTICE directory. You should then backup both the LETTERS and LETTERTEMPLATES subfolders.

· To set up your backup program: go to Admin Tasks, click Setup, then Backup. The default backup program is “C:\PRACTICE\PKZIP.EXE  -&W A:PRACDATA.ZIP C:\PRACTICE\PRACDATA.MDB” . It zips the main data file PRACDATA.MDB onto the floppy drive. 

· If you have a Zip drive, you can change the above command line to “C:\PRACTICE\PKZIP.EXE  E:PRACDATA.ZIP C:\PRACTICE\PRACDATA.MDB”, assuming the drive letter is E:

· When you quit PRACTICE 2000, it will ask whether you want to back up your data.  If you answer yes, the Windows backup program BACKUP will run.

· Restoring data. If your current database is lost (by accidental deletion or hard disk crash), you can restore the database from backups.  If you have backed up on floppy disks using PKZIP, restore as follows: 

Put the last diskette in your backup set in the floppy drive

Click Start, Programs, MS-DOS Prompt

Type
CD \PRACTICE


then press Enter

Type
MOVE  PRACDATA.MDB  PRACDAT1.MDB

then press Enter. 


(if asked to overwrite existing file, type Y for yes)

Type
PKUNZIP  A:*.ZIP

then press Enter

· Please do a restore once a month to verify that your backup is really working. It’s not unusual that people do backups religiously, but the really important file PRACDATA.MDB is not in the backup disks! You can restore data to a temporary directory such as C:\TEMP rather than to C:\PRACTICE.

· Automatic File Copier: Click Start, Programs, PRACTICE 2000, Automatic File Copier. This will make a copy of your data every 10 minutes or so. It provides additional backup at the cost of slower response from your computer. If your computer crashes often, you should run the Auto File Copier.

· Compacting the database The database can be compacted to take less disk space.  You should do this once a week.  To compact, go to the  Main Form, click Admin Tasks, then Repair & Compact Data.

· For best performances, the hard disk should also be compacted regularly with utilities such as Defrag. It has been known to decrease time to print a bill from 20 seconds to 3 seconds.

· Repairing the database If you have power failure or your computer is reset while working with PRACTICE 2000, the database can be corrupted. This problem occurs frequently on large networks. When powered up again, PRACTICE 2000 may display incorrect data.  To repair the database, go to the  Main Form, click Admin Tasks, then Repair & Compact Data.

· The computer can crash when the hardware fails, or power fails, or when Windows 95 runs out of graphics resources. The last case can occur when you run several applications simultaneously, or do lots of printing. 

· To watch how much resources remain on your system, click Windows’s start button, Accessories, System Tools, then Resource Meter (if not available, you need to use the Windows 95 CD-ROM to install it). Alternatively, runs Windows Explorer, click Help, About Windows 95.

· When the resources run low, quit PRACTICE 2000 and other applications, then restart. This refreshes the system resources.

· If your computer freezes: do not press the Reset button yet. Try Control-Break key combination first. If it does not work, try Control-Alt-Delete once. Wait for a prompt to appear and then click on End Task. Do not press Control-Alt-Delete twice in a row, as this is equivalent to pressing the Reset button. If all the above fails, press the reset button, scan your hard disk for errors, and repair the data.

 Password and security

To prevent unauthorized entry into the database, you need to set up a security system so that PRACTICE 2000 will request passwords when starting. 

If the following steps have not been done during system setup, please do them for each computer:

· Find out where your SYSTEM.MDW file is on the server. Typically the full path name is \\SERVER\PRACTICE\SYSTEM.MDW, or C:\PRACTICE\SYSTEM.MDW if single user.

· Click Start, Programs, PRACTICE 2000, Workgroup Admin

· Click Join. Type in \\SERVER\PRACTICE\SYSTEM.MDW or similar. Click OK, OK, Exit.

Then do the following on the server: 

· Start PRACTICE 2000

· Select the menu command Tools => Security => User & Group Accounts => Change Logon Password.

· Leave the old password blank.

· Enter a new password for Admin.  

· Type it a second time to verify.

· MEMORIZE THE PASSWORD CAREFULLY. 

· Note whether each letter of the password is uppercase or lowercase.  Must be exact.

· Close the dialog. Close PRACTICE 2000 
From now on, when you run PRACTICE 2000, a Log On form will ask you for a name and a password. You have 3 choices:

1. Name: Admin. Password: the one you have entered previously. Admin is all-powerful and can access all functions of the system.  

2. Name: Manager. Password: leave blank. Manager can do all things other than Staff Pay. In the Earnings form and the Payments Received form, Manager can only see 2 days at a time

3. Name: User. Password: leave blank. User can only do reception tasks. User cannot do Admin Tasks.

To create new users (in addition to the 3 users above):

· Select the menu command Tools => Security => Users and Group Accounts

· Click the New button.

· Enter the name of the user, for example RECEPTIONIST1.

· Enter a personal ID for the user, for example RECEPTIONIST1.  This ID is for added security so that other people cannot read your data. Click OK.

· Determine the groups this user should belong to. The list of groups available appears on the left.  The receptionists should be in the Users group, but not the Admins group.  If you add an administrator, you should add both the Admins group and the Users group.  

· Click the group desired from the list of groups available, then click ADD>>.  You can add more than one group.

· Close the form, then quit PRACTICE 2000.

From now on, when the receptionist runs PRACTICE 2000, he can enter RECEPTIONIST1 as the log-on name, and leave the password blank.  

To change your password:

· Select the menu command Tools => Security => User & Group Accounts => Change Logon Password.

· Enter the old password.

· Enter a new password.  

· Type it a second time to verify.

· Note whether each letter of the password is uppercase or lowercase.  Must be exact.

· Close the dialog. 

A user can change his password any time, using the above procedure. Admin, the privileged user, can remove the security system by changing his password to blank.

 Importing & exporting data

· The simplest way to export data is to highlight any data you see on the screen, eg. Invoices, then click the Copy button on the tool bar. Switch to another application, e.g. Excel, and paste the data in. 

· To export data on the screen to the Internet, use the menu File => Send => HMTL. 

· To export data to Microsoft Word or Excel and run Word/Excel immediately, use File => Office Links.

· Data in any table or form can be exported in the following formats: Excel, Access, Word, ASCII text, dbase, paradox. First display the table or form, then click the File menu, Export command.

Suppose you have a list of specialists in another Windows application such as Excel. You can import the data into PRACTICE 2000 as follows:

· In PRACTICE 2000, open up the Addresses form 

· Note the columns available on the form: ID, Surname, First Name, Initials …

· Click the Allow Editing button so you can add data to the Addresses form.

· Switch to Excel. Open the sheet containing data. 

· Move the columns around so that they match exactly with the columns of the Addresses form: the first column should be ID, second Surname etc.

· Leave the first column in the spreadsheet blank, since the ID will be filled in by the computer.

· You do not need column labels on the spreadsheet. 

· Select the rows that contain data by moving the mouse over the row headings.

· Click the Copy button on the toolbar.

· Switch back to PRACTICE 2000. Click the Record Selector of the last row on the sheet to select the row. The record selector is the grey button to the left of each row. The last row contains no data.

· Click the Paste button on the toolbar.

· Click OK to paste data according to the Tab order. That’s it.

Your data is entirely yours: Use Microsoft Access to open Pracdata.mdb and, if you are Admin, do whatever you like: adding new tables, adding new fields, write new programs etc.

 PRACTICE 2000 Advanced

In PRACTICE 2000, records of patients, services etc. are displayed on forms, which are like windows.  A form contains buttons to carry out tasks specific to the data on the form.  

A patient record is like a patient card you keep in your filing cabinet.  Changing a field in the record is like rubbing out the old words and writing new words on the patient card.  So please be careful with changing data.  If you want to register a new patient, do not overwrite an existing record..  Instead, click New Patient to get a new card.

Records can also be displayed in datasheets, which are like tables.  More data can be displayed this way.  It is easy to switch between forms and datasheets: use the View menu.

The tasks common to all forms such as adding record, deleting record etc. can be accessed through the menus on top of the screen.  The most frequently used menu commands are duplicated as buttons on the toolbar.  This is a bar of small square buttons just below the menus.  A click on a button will execute the command immediately.

Forms

When PRACTICE 2000 is started, it displays the Main Form.  This form contains a list of buttons.  Each button bears the name of  things or people, such as invoices or doctors.  

To do something about these objects (things/people), you click on the button with the left mouse button.  A form will be opened.  
At the top of the screen is the menu bar.   All commands can be found in the menus.  

Just below the menu bar is the toolbar.  The toolbar has buttons representing frequently used commands.  Click on a tool to carry out a task.

Two forms are being displayed above.  The Main Form is underneath the Doctors form.  The Doctors form is ACTIVE:  its title bar is highlighted, and it can receive keyboard inputs.

A form may have many fields containing data.  The collection of the fields is called a record.  There is a Record Selector; this is the long column on the left border of the form.

A form may have many buttons for carrying out tasks specific to the form.  Tasks that are common to all forms, e.g. add new record, can be carried out from the menu or the toolbar (described later).

The most frequently used button on a form may have a dark border. This means it is the default button.  It can be executed quickly by pressing Enter.

To close a form, there are several methods:

· Some forms have a Close button on them.  Just click it.  This is the preferred method to close.

· Click the X button on the top right corner of the form

· Press CTRL - F4

Datasheets
The default Form View shows one single record on a form.  You can switch to the Datasheet View to see many records at a time.  Each record is displayed in a row 

Choose the View menu to switch between form view and datasheet view.  In the datasheet view, use the arrow keys and Page Up/Page Down keys to move between records and fields.

The form view is best for doing something about the current record, since command buttons are usually available.  The datasheet view is best for seeing several records at once so that you can choose one.  

To choose a record, select View => Datasheet View.  Click on the row for the record you want, then switch back to form view by selecting View => Form View.

On the left of each row is a Record Selector.  It may contain symbols:

· An arrow

The record you are working with.

· A pencil

The record is being modified.  Other users cannot edit this record.

· A crossed circle
The record is being edited somewhere else.  You cannot edit it now.

· A star

A new record for data entry.

To change the height of a row, move the mouse pointer to the border between the record selectors.  Drag the mouse to move the horizontal grid lines.

To change the width of a column, move the mouse pointer to the border between two column headings.  Drag the mouse to move the vertical grid line.

Adding records

· Choose the menu Records => Go To => New  to add a new record at the end of existing records.  Alternatively, click the New button on the toolbar.

· Press TAB to move from one field to the next.

· Press Shift Tab to move to the previous field.

· After all the fields for a record have been filled, press Tab to get a new, blank record.

· If the field is a check box, click on it or press the Space Bar to cross or uncross it.

· If the field contains option buttons, click on the desired button.

· If the field contains a bold down arrow button, click on the button to see a list of values.  Click on any value to select.  Alternatively, press Alt and down arrow keys together to display a list, move around with the arrow keys, and press Enter to select.

· To enter a date such as 2 January 1994, you can type `2/1/94’ or `020194’.

· Some fields do not have enough space to display all data.  As you type, text is scrolled left.  Data is not lost.  Use the Left and Right arrow keys to scroll the text to see data.   Press Home to see the first word, and End to see the last word.  You can also press Shift and F2 together to display all data in a large Zoom box.

· Press Ctrl and ‘ (single quote) together to make a field having the same value as in the previous record (e.g. two patients having the same surname).

· After all records have been added, close the form or datasheet.  Records are saved automatically when you close the form, or when you move to another record.  

· In a multi-user system,  when you are editing a record, other users cannot modify it.  So, when you finish editing the record, choose the menu File => Save Record.  This enables other users to edit it.  

· The above comment also applies to a single user system when you are opening several forms simultaneously.  For example, if you are entering a new service for Mr. J. Smith on the Services form and then you open the Patients form, you will not be able to modify the patient record for Mr. Smith.

Editing records

· When you start to edit a record in a form, the pencil symbol appears in the record selector.  On any other forms where this record is being displayed, a crossed circle symbol appears to indicate that they cannot be modified.  After you save the edited record, the pencil symbol on this form becomes a triangle, and the crossed circle symbol on other forms becomes a triangle also.

· IMPORTANT:  Whenever you make a misktake, click Edit => Undo menu.  You can always restore what was in the record before you edited it by undoing two times, until the pencil symbol in the record selector disappears.

· When a form is opened, the first record is displayed, and the first field in the record is highlighted, i.e. selected.  If you type, new data will replace the selected data.

· To select text, click where you want to start selecting, then hold down the left mouse button and drag across text.

· To change text, select any text to be replaced.  Then type in new text. 

· To delete text, select it, then press Delete.

· Press Backspace to delete the character on the left of the blinking bar (the insertion point).

· Press  Delete to delete the character on the right of the blinking bar.

· On a form, click a field’s label to quickly select the field.

· If a field label has an underlined letter, press ALT and the letter together to quickly select the field.

· Changes are saved automatically when you move to another record or when you close the form.

· It is advisable to save the record occasionally.  Choose the menu File => Save Record.

· To insert text in the middle of a field, click with the mouse to get a blinking insertion point.  Move the insertion point with the arrow keys.  Type in text.

· If a field is too small to see all text, press SHIFT and F2 together to display a Zoom box for text.

Deleting records

Select a record by clicking the record selector (or choose the menu Edit => Select Record).  Then press Delete.

In datasheet view, you can select many records by holding down the left mouse button while moving the mouse pointer over the record selectors.  Press delete to delete them all.

You can select all records by choosing the menu Edit => Select All Records.  Pressing Delete will then wipe out all data.

Viewing records

To see another record, use the navigation buttons  in the lower left corner of the form. From left to right, these are:  


Go to the first record


Go to the previous record (Pressing Page Up does the same thing)


Got to the next record (You can also press Page Down)


Go to the last record

The message `Record: 3 of 3’  indicates that this is the third record in a total of 3.  You can move to a particular record by overwriting the current record number with another number.

 The Go To commands on the Records menu can also be used to move from record to record.  They are exactly the same as the navigation buttons.

Sometimes the form shows only one record.  To see all records, choose the menu Records => Show All Records.

Printing records

Some forms have command buttons for printing data.  Use the buttons if available.  

A form can also be printed as seen on the screen.  Choose the menu File => Print to display a Print dialog box.  Then choose OK to print.

To preview how the form will look on a page, choose the menu File => Print Preview.  When finished, choose the menu View => Form to return to the form.

Finding records

Switch to the datasheet view by selecting View => Datasheet.  Press Page Up/Page Down to see the records.  If you see the record you want, click on it, then switch back to form view by selecting View => Form.

If there are too many records, do as follows.  Suppose you want to search for all patients having the surname SMITH:

· Open the form.

· Click on the field you want to search for data.  

· Choose the menu Edit => Find.  The Find dialog box is displayed.

· Type the value you want in the Find What box.

· Click the Find First button.  The first record matching this criterion will be displayed on the form.

· Click the Find Next button.  The next record matching the criterion will be displayed.

· Click the Close button to finish searching.

Sorting records

When a form is opened, the records are displayed in the order of data entry.  However, you may want to sort records in alphabetical order.  Suppose you want to sort patient surnames:

· Click on the field you want to sort.

· Select menu Records => Sort Ascending.  Records will be sorted.  The datasheet view will show this clearly.

Filtering records

You can filter records so that a form contains only records matching certain criteria.  Then there are less records to be seen and hence less confusion.  Suppose you want the Patients form or datasheet to list only patients whose surname is Smith:

· Choose the menu Filter => Advanced Filter/Sort.  A Filter form will be displayed.

· In the table in the bottom half of the form, click on the first column, then click on the bold down arrow.  A list of fields will be displayed.

· Click on the word Surname in the list.  The column now contains the Surname field.

· In the Criteria row, type the word Smith.

· Choose the menu Filter => Apply Filter/Sort.  The form will display only records containing the surname Smith.  The datasheet view will show this clearly.

To display all records again, select the menu Filter => Remove Filter/Sort.

File menu

Close:  Close the active window (the window that has the highlighted title bar).

Save record:  Save the current record.  In a multi-user system, this allows other users to edit the record.

Print setup:  specify printer, paper size, paper margin, paper orientation etc. If the DATA ONLY check box is ticked, the field borders and form gridlines will not be printed.

Print preview:  Display an item (form or report) as it will look when you print it.  

· Use the navigation buttons at the botttom to see other pages (if multiple pages).

· Click on the page to zoom in for more details.  Click again to zoom out, to see the whole page.

· Choose menu File => Print to print the item, or choose File => Close to close the preview window.

Print:  Print a form, datasheet or a report.  You can print all the pages, some of the pages, or a selected part of the datasheet.

Edit menu

Undo/Undo typing:  undo your most recent changes.  If you modify  a record then move to another record, this command will undo the modification.
Undo current field/record:  After you make some changes in a field,  you can restore the original field by using this command.  Choosing this command again will undo all changes to this record.

Cut:   If you have selected some text, you can remove the text selection with this command.  The removed text is put on the Windows clipboard so that you can paste it somewhere else.  This command also works with record selections (See File => Select record).

Copy:  If you have selected some text or records, you can copy the selection to the clipboard.  Then you can paste the selection somewhere else.

Paste:  If you have some text or records on the clipboard (by using Cut or Copy commands), you can paste the selection where the insertion point is.  You can paste as many times as you like.

Paste append:  If you have some records on the clipboard (by using Cut or Copy commands), you can append the records at the end of all records of the current form.

Delete:  if you have selected some text or records, this command will delete the selection.  Pressing Delete does the same thing.

Select record:  select the current record which is being displayed on the form.  On a datasheet, select the record where the insertion point is.

Select all records:  select all records of the current form/datasheet.

Find:  Find records that contain certain values in a field.  You need to click on the field you want to search for, then choose this menu.  The Find dialog will appear.   Its title bar contains the name of the field you have clicked.

Type in the value you want to search for.  There are options to make the value to match all or part of the field.  You can also search for ANY field that contains the value, but this is usually slow.

The Find First button will find the first record that matches the value.  Find Next will search for the next record.

Replace:  Replace the text in a field with a new text.  The Find Next button allows you to find the text  and highlight it, but not replace.  The Replace button replaces the highlighted text.  The Replace All button replaces all the fields without asking for confirmation.

View menu

Form:  display one record on a form.  You can see all the fields of a record, but you cannot see other records.

Datasheet:  display each record on a row.  You can see many records, but all the fields may not be visible.  Use the scroll bar at the bottom to see more fields.

Records menu

Data entry: gives a blank form for entering new records.  Existing records are hidden so that  you cannot see them.  To see existing records, choose Records => Show All Records.

Go to:  Go to the first, last, next or previous record in the database.  Go to => New will give you a blank form at the end of  existing records so that you can create new records.

Refresh:  update all fields in the record to reflect the latest  information available.  

Sort:  sort the records.  Click on a field, then choose Sort  Ascending to sort the records according to this field.  You can also choose Sort  Decending.

Allow editing:  If this item is preceded by a tick, you can edit the records.  Selecting this item will remove the tick.  Then you can see the records but not change them. To allow editing again, selecting this item once more.

Patient menu

In many forms, a patient is being processed; e.g. the Waiting room form or medical record form.  This menu allows you to perform some tasks on the patient.  You can recall the patient for later consultations, put him into the waiting room, write referral letters for him, check accounts etc.

Filter menu

Edit filter/sort:  Sometimes you want to filter out records so that only some records can be seen on a form.  For example, you can display only patients whose surname is Smith.  

· Open the Patients form.

· Choose the menu item Records => Edit Filter/Sort.  A window for designing the filter is displayed.  

· In the row entitled Field, click on the first box.  A bold down arrow appears.  

· Click on the arrow to see a field list.  

· Select the field Surname

· In the row entitled Criteria, type in `Smith’.

· Close the filter window.

· Choose Records => Apply Filter/Sort.  The form now has fewer records, and they all have surname Smith.

Apply filter/sort:  Apply the latest filter so that only records meeting certain criteria are displayed.

Remove filter/sort:  show all records in the database; ignoring filters.  When records are deleted, sometimes they show #DELETED in the fields.  Show All Records will get rid of them.

Toolbar

The toolbar is just below the menu bar.  Its buttons  duplicate the most often used menu commands so that you can quickly do a task by clicking.  If you leave the mouse cursor on a button, the button’s name will be displayed.

 Data conversion from other software

From Amfac:

· The printer should be switched off

· Run Amfac. From the Main Menu, select 5 (=letters)

· Create a new letter called ken. Type |1| on the first line of the letter

· Press F1 for help, DEL, S for symbols

· In the list of symbols, press the down arrow key to > (surname). Enter SEL to select.

· The letter now shows |1|> on the first line. Press Enter to go to the second line

· Press F1 for help, DEL, S for symbols. Press the down arrow key to Title field. Enter SEL to select. Press Enter to go to the next line

· Repeat the above process with other fields. Each field must be on a line of its own. The fields must be entered in the following sequence: acc num, dob, health ins 1 (medicare), givenname, health ins 2, HI 3, family mem num, res addr 1, res addr 2, state, p/code, acc holders work ph, acc hold home ph, 

· When all fields have been entered, press F1, DEL, X for exit (also saves), not quit.

· Go all the way back to main menu. Select 7=monthly, 2=recall search, Add (listname=ken, type=1), Open, Search, END to search (takes 30 minutes for 10000 patients),

· Save the file, Print, sort by name, Print Letters Y, background N, papersize 66, copies 1, press Enter a few times, select letter ken, report destination=2=A4. Here it may bomb a few times with error 621, but works eventually.

· Get another window by pressing Alt-F2 or Alt-F3. Login as root (you might need root password. Try no password first)

· Type 
cd /usr/spool/lp/request

Press enter. 

· Type
ls –l



Press enter
to list the printers

· Type
cd < PRINTERNAME>

Press enter
(use the correct printer name)

· Type
ls –l



Press enter
to list the print files. 

· Look for a large file with the most recent date/time, say file A1234. This is our print file

· If the file is larger than 1.4 MB, it won’t fit into a floppy disk. Type:

split –100000 A1234

· A number of files xaa, xab, xac … will be created.

· Insert a diskette, then type 

doscp filename /dev/fd0 
(use xaa, xab etc for file names)

· It could take 15 minutes to copy each file. Repeat the above command until all files have been copied to diskettes.

· Please send us the diskettes

 Trouble Shooting

Error message:  “The value you entered isn’t valid for this field”

You have entered incorrect data in a box, e.g. you enter text in a date field 

· Press Escape on the top left corner of your keyboard to clear the message.

· Press Escape again to clear the value you entered. 

· Check the Status Bar at the bottom to see the required data format

· Reenter the correct data

Error message:  “Unrecognized database format” or “This program has performed an illegal operation and will be shut down”

The database file PRACDATA.MDB is corrupted. If the computer crashes or is powered off while PRACTICE 2000 is running, the database can be corrupted. Poor networking is a major cause of computer crashes. To fix the problem:

· Press and hold the Escape key on the keyboard so that all error messages disappear

· Close PRACTICE 2000 on all computers on the network, except for the server.

· On the server, from the Main Form, click Admin Tasks, Repair and Compact Data. 

· Run PRACTICE 2000 again and check if it is working correctly.

If the above does not work, please run a program to recover your data as follows:

· Choose a quiet time, as this can take between 30 minutes and 2 hours

· Close PRACTICE 2000 on all computers on the network.

· On the server, click Start, Run. 

· Type  C:\PRACTICE\MSACCESS.EXE  C:\PRACTICE\RECOVER.MDB  then click OK

· When asked any question, just press Enter to accept the default answer.

· After a long time, the program finishes. Now run Windows Explorer by right-clicking the Start button, then click Explore.

· Look for your database file PRACDATA.MDB.  It’s usually in the C:\PRACTICE folder. 

· Right-click PRACDATA.MDB, then click Rename.  Change its name into PRACDATAOLD.MDB.  

· Look for RECOVER.MDB.  Right-click it then click Rename.  Change its name to PRACDATA.MDB

· If it’s not in the right place, move this PRACDATA.MDB into the shared data folder

· Run PRACTICE 2000 again.  Click Admin Tasks, Repair And Compact data.

If the above is still not successful, restore data from your backups (or PRACMIN.MDB if you have run the Automatic File Copier)

Error message:  “Out of memory”

This is a Microsoft Windows bug. To fix:

· Click OK to clear the message

· Close PRACTICE 2000

· Run PRACTICE 2000 again

Error message:  “Network or Disk I/O error”

Possible causes:

· Server not working

· Network cable loose

· Network hub has no power

· Hard disk corrupted

The solution is to reboot the computer and try again.  If still not working, contact your hardware/networking consultants

Bulk billing invoices does not show Medicare as the payer. The invoices are billed to a certain patient

1. Click Admin Tasks, Advanced tab, Run SQL. 

2. Type continuously without pressing Enter:   UPDATE PATIENTS SET SURNAME=”MEDICARE”, [FIRST NAME]=” ”  WHERE [PATIENT#]=1   

3. Click OK. If asked “You are about to update 1 row(s)”, click Yes. If asked “You are about to update xx row(s)”, where xx is more than 1, you have done something wrong, so click No and go back to step 1.

EFT payments Show Preview does not show the doctor’s name

The resulting report will give the most complete report on Medclaims receipts. However, HIC requires the Provider# (in the Doctors form) to have 8 characters all up (eg. 103457HA, 2345890Z). If the Setup gives the payee doctor only 7 characters or less, in paying the claim(s), HIC will automatically give the extra leading zero’s to make it 8 characters (eg. 0180204B instead of 180204B).

The report will thus not be able to reconcile the payee number from HIC to any doctor’s name in the record and will thus print no corresponding doctor’s name. There is a simple way to resolve this:

· Go to the Doctors form

· Find out  and note down all doctors with Provider# less than 8 characters long

· Go to the Medclaims form

· Find all claims for as far away as still relevant for each of these doctors and File/Print the Medclaims form to have a record of relevant claims numbers

· Go to the Doctors form and add in extra leading zero’s to make the all the Provider# for these doctors 8 characters long

· Go back to Medclaims form as before. You will note that, as the doctors’ Provider# had been changed, they are now not listed as the payees for particular claims anymore (the list of claims has been printed for ease of checking). Choose him/her from the drop-down list to be re-instated as the payee

· The report should now give you all doctors’ names as required now.

Two new patients are allocated the same file number

When you click the New Patient button in the Patients form, a new file number is allocated to the new patient. When two receptionists click the New Patient button at the same time (using 2 different computers), the patients will be allocated the same number. So please talk to each other to ensure that only one new patient is being entered at a time. 

After a new patient has been registered, please click the Save Record icon on the toolbar. It’s the second icon, after the Allow Editing icon. This will save the new file number in the database, so that another new patient will get a different file number. 

When you click New Patient in the Patients form, you get a new file number. Suppose you leave the computer there and come back two hours later. The form will still show the same file number. If you register a new patient now, the patient will have an old file number. So, please either register a new patient straight away, or else click the cross on the top right corner to close the form down. This will ensure that when you register a new patient, you will get the most up-to-date file number.

Your medical practice moves to a new location.  Doctors have new provider numbers

Go into Admin Tasks, Setup tab, Doctors.  Should you change the provider numbers of the doctors?  NO!  Please add new doctors instead.  Then untick the Available To Work box for the old records. This will hide the old records from the list of doctors when you are in the Invoice Details form.

Medclaims transmission reports print each patient twice or three times

Please go into Admin Tasks, Setup tab, Doctors.  You have created two doctor records with the same provider number. This is not advisable. You should give different provider numbers. For example, you could put “100” as the provider number for the second record.

The computers are running very slowly

· Compact the database at the end of each day on the server only (Admin Tasks, Repair and Compact Database).  This can take 3 minutes.

· On each computer running Windows 98/2000, de-fragment the hard disk once a week (Close all program, click Start, Programs, Accessories, System Tools, Disk Defragmenter). Do this overnight because it can take 2 hours. 

· If you’re using Medical Director, go into Medical Director Maintenance (on the server only), click Recreate Indexes. This can take 15 minutes.

· Ensure the network speed is 100 Mbit/s. 

· Increase the memory of the workstations to 128 MB or more, and the server to 256 MB or more.

· Upgrade the hard disk drives and CPU’s to higher speeds.

You want to do Medclaims on a different computer

The easiest thing to do is to re-install Medclaims (see the Practice 2000 Setup section of this manual). 

You have replaced your old server computer, and you want to install Practice 2000 and its data on the new computer.

Just install Practice 2000 as usual (see the Practice 2000 Installation section of this manual). Then copy the following from the old computer: the files PRACDATA.MDB and SYSTEM.MDW, the folders LETTERS and LETTERTEMPLATES. Finally, install Medclaims.

In the Patients form, as you type the name TEH, it automatically changes to THE.  Same with WOHLE and WHOLE.

Practice 2000 comes with a dictionary of common spelling mistakes to give you automatic correction.  It does not know that some people can be named TEH or WOHLE.  To stop auto correction:

1. Click the Tools menu, then AutoCorrect

2. Untick the box “Replace Text as you type”, then click OK.

The printer does not work

Please do each of these tasks in turn.

1. Check if paper is still available

2. Check if there’s a paper jam. 

3. Check if there’s any light on the printer

4. Check if the cable connecting the printer to the computer is properly plugged in

5. Switch the printer off, then on. Do a test print.

6. Restart the computer.  Do a test print.  This should fix 95% of the cases.

7. Click Start, Settings, Printers.  Right-click the printer in trouble, click Properties, then Print Test Page. If no test page is printed, please call your hardware supplier or hardware consultant.

Some invoices or appointments have been changed.   How to find out what was changed? 
1. On the server, please right click the Start button, then click Explorer. 

2. Open the Practice folder where the database is kept.  Double click the Logs subfolder

3. In this folder there are files with names like 010715.TRA.  This file contains all transactions (invoices + payments) recorded on 15 July 2001.  The file name is in the yymmdd format.

4. To open it, double click the file.  If asked to select the program to open the file, choose Wordpad then click OK.  You can click the Printer icon to print the file.

5. There are also files with names like 010715.APP.  This file contains all appointments recorded on 15 July 2001.

When creating new invoices, the list of items is not in the order you want.  You want to bring some items to the top of the list.
In the Invoice Details form, when you click the down arrow to get a list of items, the items are sorted by the List Order.  Items having the same List Order are sorted by the item code (also called the item number).  

To see the List Order for the items, please click Admin Tasks, Setup tab, Fee Scales.  When your system is first set up, the List Order is zero for all items.  You can favour some items by giving them a larger List Order, e.g. 10 or 100.  If an item is out of favour, you can change its List Order back to 0.

After changing the List Order, please close down Practice 2000 and reopen it for the new settings to take effect.

When re-printing an invoice, a little incomplete window is displayed, and the computer appears to freeze
This problem only occurs in systems running Terminal Services. Normally, in the Invoices form, when you click Print Invoice, a message box comes up asking “This invoice has been printed before.  Would you like to reprint it as a duplicate? (No = print as original)”.  Sometimes this box is truncated so you see only a little rectangle.  

There are 3 choices to the above question: YES, NO and CANCEL.  Even though you cannot see the question, you can still answer:  

1. Press Enter to say YES, i.e. printing a duplicate invoice

2. Press the right arrow to move the cursor to the (invisible) NO answer, then press Enter.  This will print an original invoice 

3. Press Escape to cancel printing.

To copy a file from one computer to another
Suppose you want to copy the file PRACTICE.MDE from the C:\PRACTICE folder on the computer A to the computer B.  Please:


1. Go to the computer B.  Right-click the Start button, then click Explore.  

2. On the left side of the Windows Explorer screen, scroll to the bottom and click My Network Places or Network Neighbourhood

3. On the right, double click the computer A, then double click the PRACTICE folder.  If there’s no PRACTICE folder but the C: drive exists, double click the C: drive first.

4. On the right side of the Windows Explorer screen, right-click the file PRACTICE.MDE, then click Copy

5. On the left side of the Windows Explorer screen, scroll to the top and double click the C: drive of the computer B.  (If not available, double click My Computer first).

6. On the left, right-click the PRACTICE folder, then click Paste

7. Confirm that you want to replace the existing file

On 1/1/2000 you click Admin Tasks, Earnings to print the earnings for that day. Today you print the earnings for 1/1/2000 again, and get a different set of figures.
Suppose you had 100 room consultations for 1/1/2000, plus 10 hospital visits.  All room consultations had been entered into the computer, but not the hospital visits.  The printout on 1/1/2000 will show only 100 invoices.  The details of these invoices can be printed by clicking Transactions to get the Transactions report.

A few days later, you entered the 10 hospital visits.  Now the printout will show 110 invoices.  

Similarly, if later on you delete 5 invoices dated 1/1/2000 out of the system, the reprint will then show 105 invoices.

Many people find the Audit Trail report in the Earnings form more helpful, because this report displays all invoices ENTERED on that day, whether the invoices are dated 1/1/2000 or not

